Problème de redirection .htacess sous domaine

[Fermé]
Signaler
-
 Lemmy1916 -
Bonjour à tous,

Voilà, j'ai récemment décidé de mettre une sorte de page portail ou page d'accueil pour mon forum phpbb mais malheureusement je n'ai pas du faire la bonne manip car mon petit site en sous domaine n'est plus accessible et redirige constamment sur la nouvelle page d'accueil !


Pour être plus clair voilà ce que j'ai fait :


- J'ai uploadé un dossier avec petit template modifié pour en fait mon accueil sur mon ftp : http://jeux-coop.com/jcp/


- J'ai redirigé via .htaccess pour que http://jeux-coop.com redirige à http://jeux-coop.com/jcp/


RedirectMatch permanent ^/$ http://jeux-coop.com/jcp/



Mais depuis mon sous domaine ne fonctionne plus et redirige toujours sur cette page


Mon sous domaine est : http://www.theoldworld.fr/ uploadé dans le dossier http://jeux-coop.com/Minecraft/


J'ai lu ce tutoriel mais je n'avais pas vu que l'on pouvaient exclure des dossiers (surement ce que j'aurai du faire): http://alexandre.alapetite.fr/doc-alex/redirections/index.fr.html


Maintenant je n'ose plus trop toucher, mes connaissances en la matière étant très limitées j'aimerai connaitre votre avis s'il vous plait et la démarche à suivre pour que mon sous domaine n'ai plus ce problème.


D'avance merci à ceux qui m'aiderons à me sortir de ce pétrin ^^



PS: j'avais comme idée de remonter le dossier du sous domaine d'un cran, au lieu d'être comme ceci : .../www/Minecraft le mettre au même niveau que www, mais j'imagine que ce 'n'est pas une bonne idée ^^
            
                

3 réponses

Messages postés
23175
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
20 octobre 2021
2 279
lut ;)
rein à voir avec le forum référencement ...
je redirige

et attention, quand tu trouves des liens, vérifies quand même que ce qui y est noté est réellement valable ET efficace selon l'hébergeur que tu as ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
169
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
22 septembre 2016
21
Bonjour,
ton problème est-il résolu?
si non: tes sites sont hébergés sur ton serveur dédié/vps ou en mutualisé?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
23175
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
20 octobre 2021
2 279
chez ovh
Registrar of Record: OVH.
Record last updated on 2014-04-11.
Record expires on 2014-06-10.
Record created on 2012-06-10.
et en mutu :

Reverse IP Lookup Results -- 159,478 domains hosted on IP address 213.186.33.3

et, encore, actuellement le site tourne correctement, juste des 'ID' de sessions à corriger, mais la FAQ de l'hébergeur explique tout ça aussi ... :)
Bonjour, merci pour la réponse.

J'ai tout remis correctement comme avant. Ouf ! tout va bien :)

Quelqu'un aurait une solution "propre" pour rediriger mon forum sans redirigé mon sous domaine ?

Sinon oui c'est bien ovh en mutualisé.