Probleme avec les touches chiffres du clavier

Résolu/Fermé
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
- 17 mars 2014 à 01:10
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
- 3 avril 2014 à 15:32
Bonjour, jai un probleme avec mon ordi portable compaq presario CQ56, les touches chiffres de mon clavier ne marche plus depuis quelques jour, seul le 5 et le 6 marche encore.

Tout conseil et bon a prendre (sauf du genre ta touche Num lock est blocker) , merci !
A voir également:

7 réponses

tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
Modifié par tribun le 23/03/2014 à 05:45
Tu doit avoir un problème avec le clavier Numérique et le clavier PC.
Tu as dût changer quelque chose.
Appuie sur ma touche Alt + MAj + Num Lock.
Clic sur Ouvrez les options d'ergonomie pour désactiver le raccourci clavier.
Vois si tu a identiquement ceci. Clic sur l'image.




Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
6
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
Modifié par farost33 le 23/03/2014 à 15:57
Bon est bien j'ai résolu le problème en utilisant un logiciel ''testeur clavier'' j'ai appuyé sur toutes les touches et ça a du débloquer quelque chose, tout remarche comme avant ! ( 1234567890 )
Merci beaucoup pour ton aide tribun!
1
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
26 mars 2014 à 02:48
Le probleme est revenu ... Mais j ai remarquer que pour utiliser les chiffres je devrais rester appuyer sur alt , et quand j appuye sur alt la touche ne fonctionne pas tres bien il faut que j insiste plusieur fois ...
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
26 mars 2014 à 05:12
Ton clavier peut être encrassé par la poussière (saleté)?
Mauvais fonctionnement des touches.
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
26 mars 2014 à 15:19
J ai deja enlever la touche alt et quelques touche a cote, j ai retirer un peu de poussiere mais ca n a pas changer
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
Modifié par tribun le 26/03/2014 à 17:59
Je pense que tu as un problème avec ton clavier, et qu'il doit être endommagé
Vu que tu as un point jaune dans > Autres périphériques <
VA sur le site > https://www.touslesdrivers.com/index.php?v_page=29
et fait la détection de tes drives et vois ce qui est disponible.
Quel système as tu sur ton pc.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
3 avril 2014 à 15:32
Bonjour j ai bien tout mis a jour mais le probleme y es toujours.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
17 mars 2014 à 07:19
Bonjour.
Vois dans la restauration du système si tu as des points de restauration.
Si oui! revient en arrière dans le calendrier et restaure le système a une date antérieure a ton problème.
-1
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
18 mars 2014 à 00:21
Bonjour, merci de votre reponse mais comme point de restauration je n ai que le seize mars, et cela fait une semaine que mon clavier a des problèmes, que faire ?
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
18 mars 2014 à 06:22
Il faudrait te procurer un Clavier en USB ou voir quelqu'un qui en a un et voir s'il marche sur ton portable.
Difficile de voir d'ou vient le problème.
Windows, pilotes, matériel (clavier) ---------- ?
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
19 mars 2014 à 14:33
Je ne pense pas que le pobleme soit que le clavier soit casser, je pense que j ai du appuier sur un raccourci clavier ou j ai toucher un truc qui fallait pas dans des options materiel, il n y a pas de myen de reinitialiser le clavier ? Ou de debrancher rebrancher le clavier ?
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
20 mars 2014 à 02:23
J ai remarquer aussi quand appuyant sur ALT+ (un chiffre), en appuyant plusieurs fois dessus au bout de trois quatre fois le chiffre apparait.

Si jamais ca peu aider a resoudre mon probleme.
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
20 mars 2014 à 06:23
Dans le gestionnaire de périphériques vois si tu as un point jaune /!\ sur Clavier.
-1
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
20 mars 2014 à 14:43
J y ai penser je l ai meme reinstaller, mais il y a seulement un point d explamation jaune dans : autres pheripheriques --> pheripherique inconnu, mais aucun détails.
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
20 mars 2014 à 15:06
Probablement ce problème de clavier et de pilotes.
Dans le Panneau de config et sous Clavier > Matériel > Propriétés > Pilotes, vois si tu as la possibilité de mattre ajour le pilote (connexion au net)
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
20 mars 2014 à 23:09
Le meilleur pilote pour mon peripherique est déjà instaler
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
21 mars 2014 à 05:51
Essaie appuie sur Ctrl + Maj + Alt
Vois si tu n'est pas sur le clavier Qwerty Alt + Maj
-1
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
21 mars 2014 à 23:26
Jai déjà essayer ca ne change rien, non le clavier est bien en AZERTY
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 648
22 mars 2014 à 05:28
Tu peut avoir des fichiers endommagés ou manquant sur ton système.
Par une faute de manipulation, ou l'instal d'un logiciel malveillant ou un virus.
0
farost33
Messages postés
22
Date d'inscription
jeudi 26 décembre 2013
Statut
Membre
Dernière intervention
3 avril 2014
1
23 mars 2014 à 01:27
J ai fait plusieur analyse mais aucun virus. Du coup je vais devoir restaurer tout le pc ?
0