Problème d'installation d'imprimante PDF.

Résolu/Fermé
Guillaume - 14 mai 2007 à 23:09
 Depassage - 29 mars 2018 à 15:44
Allo Houston, on a un problème...

Salutation, alors voila le problème, je n'arrive pas a installer d' imprimante PDF, j'ai essayé :

- "doPDF" (aucune erreur signalée)
- "PDFCreator" (erreur > SetupLog.txt)

#SetupLog.txt#
Printerstatus before installing:
Spooler service: is running
Printermonitors [4]:
Standard TCP/IP Port
Local Port
doPDF Desktop 5 Monitor
Bluebeam PDF Monitor

Printerports [11]:
USB001
COM1:
COM2:
COM3:
COM4:
FILE:
LPT1:
LPT2:
LPT3:
DOP5:
BLUEBEAMPDFPORT

Printerdrivers (Windows 4.0) [0]:

Printerdrivers (Windows NT x86) [1]:
Canon iP1700

Printerdrivers (Windows x64) [0]:

Printerdrivers (Windows IA64) [0]:

Printerdrivers (Windows NT Alpha_AXP) [0]:

Printers [1]:
Canon iP1700

Printerdriver-Directory (Environment: Windows 4.0):
Result: Success = C:\WINDOWS\System32\spool\DRIVERS\WIN40

Printerdriver-Directory (Environment: Windows NT x86):
Result: Success = C:\WINDOWS\System32\spool\DRIVERS\W32X86

InstallMonitor:
Monitorname : PDFCreator
Environment : Windows NT x86
Result: Success

Install printerport:
Portname : PDFCreator:
Result: Success

Install printerdriver for Win2kXP2k3 (32bit):
Drivername : PDFCreator
Environment : Windows NT x86
Result: Error 126 = Le module spécifié est introuvable

InstallPrinter:
Printername: PDFCreator
Drivername : PDFCreator
Portname : PDFCreator:
Result: Error 1797 = Pilote d'imprimante inconnu

Printerstatus after installing:
Spooler service: is running
Printermonitors [5]:
PDFCreator
Standard TCP/IP Port
Local Port
doPDF Desktop 5 Monitor
Bluebeam PDF Monitor

Printerports [12]:
PDFCreator:
USB001
COM1:
COM2:
COM3:
COM4:
FILE:
LPT1:
LPT2:
LPT3:
DOP5:
BLUEBEAMPDFPORT

Printerdrivers (Windows 4.0) [0]:

Printerdrivers (Windows NT x86) [1]:
Canon iP1700

Printerdrivers (Windows x64) [0]:

Printerdrivers (Windows IA64) [0]:

Printerdrivers (Windows NT Alpha_AXP) [0]:

Printers [1]:
Canon iP1700

--------------------------------------

Windowsversion: 5.01.2600
WinDir: C:\WINDOWS
Win64: false
ProcessorArchitecture: X86
SystemDir: C:\WINDOWS\system32
TempDir: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\
CurrentDir: C:\WINDOWS\system32
Computername: PCTITAN
Username: Administrateur
UILanguage: 1036
Internet Explorer version: 6.0.2900.2180
Path: C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\Fichiers communs\Autodesk Shared\
C:\WINDOWS\system32\Wbem\framedyn.dll: found
framedyn.dll: found in path
Environment:
=::=::\
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\Administrateur\Application Data
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Fichiers communs
COMPUTERNAME=PCTITAN
ComSpec=C:\WINDOWS\system32\cmd.exe
DEVMGR_SHOW_DETAILS=1
EDM_LIC13_4_5=9GElXKtBOo3Pn'nSOzlg'fFqLnrsoc7Z-Gn_W)e24yPnET5x,GYMFwlj_zy
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\Administrateur
LOGONSERVER=\\PCTITAN
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Path=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\Fichiers communs\Autodesk Shared\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 15 Model 47 Stepping 0, AuthenticAMD
PROCESSOR_LEVEL=15
PROCESSOR_REVISION=2f00
ProgramFiles=C:\Program Files
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp
TMP=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp
USERDOMAIN=PCTITAN
USERNAME=Administrateur
USERPROFILE=C:\Documents and Settings\Administrateur
windir=C:\WINDOWS

# Fin du SetupLog.txt# (je suis vraiment désolé pour le nombre de ligne)


Au final, l'imprimante n'apparait nul part, que ce soit dans le "Imprimantes et Télécopieurs" ou dans les fenêtres impressions de mes différentes application.

J'espère avoir été assez clair dans mon sujet, merci d'avance a toute personne qui voudra bien se pencher sur mon problème.
A voir également:

4 réponses

J'ai la même config que toi et j'ai rencontré le même problème. Voici la solution que j'ai utilisé:

J'ai installé pdfcreator (avec les messages d'erreur) puis j'ai installé manuellement l'imprimante.

Pour ce faire, il faut aller dans "Imprimantes et télécopieurs " et lancer "Ajouter une imprimante".
Choisir "Une imprimante local connectée à cet ordinateur " en ne sélectionnant pas
"Détection et installation automatique de l'imprimante Plug-and-Play. "

Cliquer sur "Suivant" , sélectionner "utiliser le port suivant" et
dans le menu déroulant, choisir le port" PDFCreator".

Au choix du logiciel d'impression, choisir "Disque fourni.... "
Pour une installation standard, le pilote peut être trouvé dans
"C:\Program Files\PDFCreator\GS8.xx\gs8.xx\Lib"
xx peut être 15 ou 61
9
Même problème résolu avec la solution proposée !
0
benji1801 Messages postés 45 Date d'inscription mercredi 2 mars 2005 Statut Membre Dernière intervention 20 janvier 2019 8
21 mai 2010 à 02:32
Merci ça marche super !!
0
Ca marche nikel!!! Merci :)
0
merci !!! par contre le nom du fichier a changer avec la nouvelle version mais est facilement retrouvable. :)
0
J'ai suivi la procédure proposée :
"C:\Program Files\PDFCreator\GS9.04\gs9.04\Lib\ghostpdf.inf"

"/!\ Ce pilote n'a pas été signé numériquement !"

Ghostscript PDF

Un test d'impression est possible, mais une message d'erreur apparait en page test ou en essais impression document WORD ou du Bloc-notes :

"Ce document n'a pas pu être imprimé" "Erreur - impression en cours"
0