Recopier vers le bas [Résolu/Fermé]

Signaler
Messages postés
242
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
21 avril 2019
-
Messages postés
8206
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 octobre 2020
-
bonjour a tous

Je me heurte à un petit problème, quand je veux recopier une formule vers le bas, je voudrais que cela ne concerne que les cellules qui sont pleines , par exemple si dans ma colonne A je dois inscrire un nombre d'articles , dans la colonne B un prix, dans la colonne C je vais faire =AI*B1, je clique sur entrée et je fais glisser vers le bas de mon tableau. Et si je n'ai que deux ou trois nombres dans la colonne A , cela va me donner des résultats que je ne souhaite pas dans ma colonne C ! Comment faire pour que rien n'apparaise quand ma cellule A est vide
J'espere n'avoir pas été trop flou ! ;-)
merci pour vos réponses

1 réponse

Messages postés
8206
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 octobre 2020
1 492
Bonjour,

Utilises :
=SI(ESTVIDE(A1);"";A1*B1)
Messages postés
242
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
21 avril 2019
2
Merci Patrice, je me doutais qu'il fallait employer ce style de formule, mais je ne savais plus dans quel sens !
merci encore pour ta rapidité !
Codialement
Soubisien85
Messages postés
8206
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 octobre 2020
1 492
De rien, bienvenue sur le Forum et au plaisir de relire

Cordialement
Patrice