Ping élevé et surtout constant ... [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 20 janvier 2014
Statut
Membre
Dernière intervention
20 janvier 2014
-
Messages postés
37
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014
-
Bonjour,
J'ai un problème depuis quelques temps avec mes MS (ping). J'ai beau essayer de jouer à League of Legends par exemple, et mon ping tourne autour de 250 à 1200 ... Qu'est ce que je peux faire pour essayer de faire baisser ce ping ? J'ai chercher, j'ai rebrancher tout et rien. J'ai un ordinateur HP avec une récepteur wifi externe. Cela pourrait être le problème ? Aidez moi, je vous en supplie haha. Merci d'avance à tous.


2 réponses

Messages postés
37
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014
3
Bonjour !

Si tu télécharge des torrents, limite ta bande passante pour éviter les montées de ping.

Question wifi dans les jeux, c'est pas le top ... Il vaut mieu passer en mode LAN (Ethernet/cable) via ton modem.

Bien à toi, c0wn0nk __'
Messages postés
2
Date d'inscription
lundi 20 janvier 2014
Statut
Membre
Dernière intervention
20 janvier 2014

Bonjour c0wn0nk,
je ne télécharge rien du tout justement. J'ai juste Skype et LOL de lancer et j'ai 700 ping constant quand même. Quand a la connexion, je suis obligé d'être en wifi car je suis a l'étage et la box est au RDC...

Merci de ta réponse très rapide haha.
Messages postés
37
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014
3
Ne tkt pas, Sache que CCM répondra toujour aussi vite pour ce genre de question ;)

Alors la, je ne sais pas quoi te dire d'autre car je dois l'avouer, je suis assez perdu ... Dans ce cas, il faut téléphoner a ton FAI et demander des explications ou alors changer d'abonnement et prendre plutot la fibre ... Par exemple moi j'habite en Bulgarie (Sofia) et j'ai du 100 Mbit/s en téléchargement et 65 Mbit/s en upload et j'ai un ping constant entre 5 et 10 ms h24 ... Et tous ca en cable LAN (D'ailleur même en wifi j'ai une bonne connexion ainsi qu'une bonne latence) Peu-être ton WiFi qui déconne ?

Bref, courage et essaye de faire comme je t'ai conseiller, appelle le Service Technique de ton FAI voir un peu ce que eux peuvent faire :)

c0wn0nk __'