Ne charge plus ?

Résolu/Fermé
ca0709 Messages postés 26 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 12 septembre 2015 - 3 nov. 2013 à 15:52
madmyke Messages postés 51033 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 30 janvier 2023 - 15 mai 2015 à 16:28
Bonjour,

Je possède un ordinateur Acer Aspire One d150-0bw blanc de 10 pouces. Depuis quelques temps je rencontrais un problème pour charger la batterie : suivant la position du fil pour charger (et du connecteur entre le fil et l'ordinateur), la batterie chargeait ou non (je le vois grâce au petit voyant qui s'allume quand la batterie charge). Mais maintenant, qu'importe la position du fil/connecteur : ça ne charge plus. J'ai tout débrancher, rebrancher, changer de prise, rien y fait, ça ne marche plus (mon ordinateur s'est d'ailleurs éteins car plus de batterie).
Donc j'aimerais des avis sur comment faire pour que ça remarche.
Si jamais je ne suis pas assez claire dite le moi.
Merci d'avance.

4 réponses

jaquy Messages postés 2452 Date d'inscription mardi 27 novembre 2007 Statut Membre Dernière intervention 29 septembre 2022 70
3 nov. 2013 à 16:48
a mon avis ton chargeur et mort suffi de retrouver un chargeur qui marche
1
Utilisateur anonyme
3 nov. 2013 à 15:57
Bonjour,

Tu as un souci avec l'alimentation ou le connecteur.

La solution serait d'essayer une autre alim. compatible afin de déterminer la source du problème.
0
ca0709 Messages postés 26 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 12 septembre 2015
3 nov. 2013 à 16:08
Du coup le mieux ce serait de l'amener chez un réparateur ?
0
Utilisateur anonyme
3 nov. 2013 à 16:15
Oui si tu ne connais personne avec le même appareil.

Voir la garantie également.
0
madmyke Messages postés 51033 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 30 janvier 2023 12 067
3 nov. 2013 à 16:19
Pour la garantie c'est 2 ans en Europe mais pour ce genre de panne pas sur car la constructeur pourrait bien dire que le soin nécessaire n'a pas été apporté et qu'il est la cause de la panne.

Sinon il faut acheter une nouvelle alimentation chez eux ou, une équivalente COMPATIBLE chez un marchand.
0
madmyke Messages postés 51033 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 30 janvier 2023 12 067
Modifié par madmyke le 3/11/2013 à 16:17
Comment la position du fil déterminait le fait que le chargeur chargeait ou non, c'est le fil en question qui est "cassé". Disons à 95% de chance.

Il faut donc changer soit le fil, si il n'est pas solidaire du chargeur, soit le chargeur complet.

"On avale à pleine gorgée le mensonge qui nous flatte et l'on boit goutte à goutte une vérité qui nous est amère."
0
ca0709 Messages postés 26 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 12 septembre 2015
15 mai 2015 à 15:37
Bon me voilà un an et demi plus tard mais je clos le sujet si ça peut en aider d'autres...
Donc, s'était effectivement le chargeur qui était mort, et j'ai du en commandé un sur amazon (parce que bon, casto ils sont sympas mais ne vendent pas toutes les pièces détachées), et tous va bien depuis!!
0
madmyke Messages postés 51033 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 30 janvier 2023 12 067
15 mai 2015 à 16:28
Merci en tout cas d'avoir pris la peine de clôturer :-)
0