Le service avast est désactivé. Vous n'êtes pas protégé

Résolu/Fermé
Signaler
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
-
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
-
Bonjour,

Je viens de démarrer et redémarrer mon pc et je tombe sur ce message ...
La mise à jour de la base virale ne s'est pas faite (normal...)
J'ai mis le moteur à jour il y a un peu de temps ( moins d'une semaine )
Pas moyen de réactiver ce service pour le moment.
Je n'ai rien installé depuis hier, mes activités se sont cantonnées à Internet ( surtout sur des sites à "bonne réputation" évaluation WOT et Avast )
De plus, je n'ai pas beaucoup de temps à consacrer à ce problème dans l'immédiat car j'ai du travail ( à rattraper...)

Merci de vos suggestions.

Ps
Je ne regarderai les réponses que par moment car je coupe ma connexion pour l'instant...

Xp sp3 Firefox 25 Bêta

4 réponses


Salut,

Essaie en faisant une mise à jour?

https://www.avast.com/download-update

Et si ça marche pas, va dans le panneau de configuration et Installer/Désinstaller programmes, et tu cliques pour le désinstaller, mais tu verras l'option de le réparer et/ou réinstaller...

Tu fais ça et tu redémarres ton PC.
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
Merci de ta réponse,
Le problème c'est que tout était déjà à jour......
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
ps
tout à jour, c à d antivirus, logiciels, plugins,etc...
Utilisateur anonyme
Réparer ou réinstaller?

En tous cas, bonne chance spiralio!
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
Merci MJ :)
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
Résolu ( pour le moment...)
Pour info:
Adwcleaner : Rien
Malawabytes Rien
ESET online Trois virus détecté et supprimés
Redémarrage ( Forcé )
Avast fonctionne à nouveau mais :

Avis personnel je suis loin d'être un spécialiste en informatique, cependant de vrais spécialistes, eux, commencent à se poser des questions vis à vis d'Avast.
Je me demande si je ne vais pas changer d'antivirus...
Messages postés
13762
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
2 novembre 2021
2 610
Bonsoir spiralio,

J'ai la même configuration que toi, XP Pro SP3 et Firefox 25.0, version de programme Avast 2014.9.0.2006 , version de la base des données virale VPS 131102-1 , et tout tourne sans problème.

En principe, tu devrais avoir la même chose que moi, peux-tu me confirmer cela stp?

--> PAS DE PROBLÈMES, QUE...DES SOLUTIONS <--
Mes réponses sont faites en fonction du degré de flexibilité de la queue d'une vache entre les barreaux d'une chaise par temps de brouillard ;-)
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
Bonsoir,
Oui, j'ai exactement cela. J'avais oublié c'est XP pro aussi.
Messages postés
13647
Date d'inscription
dimanche 21 septembre 2008
Statut
Contributeur
Dernière intervention
14 novembre 2020
1 770
bonsoir,
Avast est un des meilleurs antivirus (même le gratuit) mais aucun antivirus ne te protégera d'un malware ou d'un trojan ou autre , il suffit de regarder le nombre de topic sur virus/sécurité !
il est possible que quand il y a eu "la mise à jour du moteur (?) il aurait fallut désinstaller complétement Avast avec le logiciel fait pour ça , ICI et le retelecharger , tout simplement ! ICI
si ça peut aider...
Messages postés
1909
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
26 novembre 2021
194
Merci beaucoup,
C'est ce je ferai le prochaine fois.
Cela m'embêterait un peu de me "séparer" d'Avast, je m'y suis habitué !
Messages postés
13647
Date d'inscription
dimanche 21 septembre 2008
Statut
Contributeur
Dernière intervention
14 novembre 2020
1 770
oui il est "sympa" !!