Ecran noir en cours d'utilisation [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
-
 Chacha22 -
Bonjour, je vous expose mon probléme.Je rencontre actuellement un probléme avec mon pc. Mon écran s'éteint aléatoirement , cela ne vient pas des prises et en même temps je pense que mon pc se gele.La seule solution est le reboot.Aidez moi plz.

48 réponses

Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
ok merci je vais voir de ce côté merci du conseil
52
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57130 internautes nous ont dit merci ce mois-ci

Bonsoir Pyralone,

Merci de me répondre c'est vraiment trés aimable de ta part mais d'aprés ce que j'ai compris tu as un ordi portable hors moi j'ai un PC unité centrale + écran + ... lol donc c'est pas le même truc je pense mais en tout cas c'est le même probléme mon unité centrale s'allume tourne et soit je plante avant d'arrivée sur le bureau d'accueil soit mon écran s'éteint pendant que je surf ou autre la del reste verte mais l'écran est noir total :s ...

Si tu vois une autre solution fais moi en part s'il te plaît, merci beaucoup !


Nyna.
bonjour,
mon ecran devient noir sans arrets , seul le pointeur de la souris s'affiche dessus
je suis sous vista, ordinateur neuf (2 mois)
depuis hier s'affiche le message '' echec-options de sécurité'' sur l'ecran noir
que faire
merci
Plus de précisions sur ce que tu entends par "s'éteint" ?

- est-il parfaitement noir et plus aucun voyant lumineux ne fonctionne ?
- peux-tu accéder au menu de l'écran ?
- écran cathodique ou cristaux liquides ?
- inscrit -il quelque chose du genre "no signal" ?
- est-il noir mais avec quand même quelque chose d'écrit ? le pointeur de la souris ?
- cela dure longtemps ?
- que fais-tu pour que cela revienne ?
- ... ?
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
j'ai pas trouvé encore :( mais si sa vient de ma carte graphique pourquoi sa arrive comme sa tout seul alors que la carte fonctionnais trés bien
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
J'ai remplacé le fil d'alimentation pour la carte graphique et le pc fonctionne bien pendant des heures voir des jours mais il y a toujours aléatoirement l'écran noir.Mon écran est branché sur secteur
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
usure: achetée le 16 juin 2006
choc:aucun normalement
poussiere: non je l'ais nettoyé réçamment
surchauffe : non ( carte mère:31°,processeur:10°,aux:28°,disque dur:23°)
Bonjour Jan4tin

comme je l'ai déjà dit, cela vient de la dalle d'écran ce genre de panne, pas d'un virus. ce serait pourtant plus simple si il suffisait de formater et de ré installer, mais non !!!!!!

Donc, regarde si tu as vers chez toi un magasin comme celui-ci: https://www.micropuces.com/ une dalle écran ne coute pas cher, et reste un bon compromis....surtout suivant l'age de ton portable

@ bientôt

Kiamajor ^^
Si c'est pas un portable, ça marche du pareil?
Et aussi, la lumière fonctionne toujours, c'est l'image qui semble disparaître... Je croyais que c'étais la carte graphique puisque quand je demande trop de graphique c'est la que sa flanche, mais le problème c'est quand je ferme l'écran et la réouvre sa fontionne pour quelques minutes encore!
Messages postés
3616
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
700
usure, choc, poussiere, surchauffe....
Je ne vois pas ce que tu entends par "fils d'alimentation pour la carte graphique" la carte graphique est alimentée par la carte mère elle même alimentée par l'alimentation du boitier.

Il n'y a même pas un voyant de mise en veille sur ton écran ?

Il serait utile de pouvoir déterminer si l'écran s'éteint par manque de courant ou parce qu'il ne reçoit plus aucun signal de la carte graphique. Les deux cas sont très différents :
- sans alimentation l'écran ne fait vraiment plus aucun bruit, pas de sifflement, on ne perçoit strictement aucune luminosité même si la pièce est plongée dans l'obsurité.
- dans l'autre cas il continu à fonctionner mais n'affiche rien ou se met en veille. Et la mise en veille n'est pas instantanée.

Bref tu dois pouvoir déterminer dans quel cas tu te trouves.
Bonsoir Jan4tin
excuse moi je croyais que tu avait un soucis avec un portable désolé ^^

Problème carte Graphique...sinon possible Shoot sur la carte mère de ton ordi Fixe. la solution ?? Simple tu profites des prochains orages pour le déclarer à ton assurance. enfin surtout si tu as une bête de course, là ça vaut le coup, Sinon parle de ton problème en magasin et demande plusieurs avis. si tu as un ordi de compète avec une carte mère ASUS ou dans le genre (ça banque un peu quand même....) on ne le répète malheureusement jamais assez:

"NE LAISSEZ PAS LES ORDIS BRANCHES LES SOIRS D'ORAGE. "

Maintenant tu peut signaler à ton assurance que tu n'étais pas à ton domicile, lors de l'orage, et que lorsque tu as voulu utiliser ton ordinateur, celui-ci Bug complètement et ne tient plus l'affichage sur l'écran.

Pour être vraiment sûr que ça vienne de la carte mère, essaye une autre carte graphique, si tu as des amis ou de la famille qui en ont une équivalente à celle que tu possède, ce serait dommage de payer une franchise de 180e pour rien

regarde avec tes amis, fait un test avec une autre carte graphique et tiens nous au courant

@ bientôt
Messages postés
3616
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
700
T'as peut-etre trouvé depuis mais j'ai lu que ça pouvait être un problème d'alimentation électrique aussi ( de la CG tjrs).
Voila,
a +
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
merci de cette précision j'avais oublié donc :
- est-il parfaitement noir et plus aucun voyant lumineux ne fonctionne ? oui il est parfaitement noir et plus aucun voyant lumineux fonctionne
- peux-tu accéder au menu de l'écran ? non
- écran cathodique ou cristaux liquides ? écran cathodique
- inscrit -il quelque chose du genre "no signal" ? non
- est-il noir mais avec quand même quelque chose d'écrit ? le pointeur de la souris ? rien de rien
- cela dure longtemps ? si je touche a rien sa restera toujours comme sa .
- que fais-tu pour que cela revienne ? reboot aprés tout fonctionne correctement.
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
bon la situation a empiré . je démarre mon ordi, sa charge windows sa me met le bureau et tt et la moins de 30 sec aprés l'écran devient noir et le pc gel aussi.
Hum... le pc "gel" cela fait penser à un problème de surchauffe. Généralement quand ce genre de chose arrivent, le PC fonctionne plus longtemps la première fois qu'il démarre après long temps. Puis si on redémarre il fonctionne de moins en moins longtemps.

Pour le problème vidéo c'est étrange, cela fait penser à un problème d'alimentation éléctrique : l'écran est-il branché sur l'alimentation de l'ordinateur ou directement sur le secteur ?

Une alimentation défectueuse peut sans doute produire des choses plutôt étrange dans ce genre. C'est la seule idée qui me vient à l'esprit en supposant que l'écran est branché sur l'alim et non sur le secteur.
Messages postés
9
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
12 mai 2007
68
Désolé de ne pas t'avoir répondu plus tot. Alors ma CG a besoin aussi d'étre alimenté par l'alimentation (Sapphire Ati radeon X1600 pro).Pour l'écran quand le probléme se produit il devient tout noir comme si il était éteint ou débranché.Aucun voyant est allumé.Mais le pc tourne encore , le son continue a fonctionné a des fois . Je ne pense pas que c'est l'alimentation qui est défaillante car j'ai beau débranché le lecteur disquette,cd et dvd le probléme est toujours présent.Je vais prochainement essayer une ancienne de mes CG pour voir si sa provient bien de la CG actuelle.
"bipede" vous êtes toujours dispo sur cet discussion car j'ai un probléme similaire :s
merci beaucoup
Bonjour Nina,

Je ne sais pas si ton cas est similaire mais j'ai eu le même problème que déjà décrit et j'ai cherché la solution sur ce forum.
J'ai trouvé finalement la solution alors peut être que mon message peux t'aider...
Mon PC n'arrêtait pas de s'éteindre, écran noir alors que le bouton d'alim était allumé correct. Je devais rebooter... et cela infiniment sans raison aucune, la seule était que cela se passait quand mon portable était sur batterie. J'ai tout envisagé batterie, alim, écran, virus...
En fait, cela venait du thinkpad car quand mon portable était sur batterie je n'utilisait plus la souris... Il faut donc réinstaller le driver du thinkpad.
Bonjour,


j 'ai le meme probleme en ce moment . c'est que jai un ordinateur portable aussi , et l'ecan devient noir aleatoirement ,
nais si je m'approche du portable , je peux reconnaitre des applications que j'avais ouvert avant ? svp jai besoin
daide, merci d'avance ;
Bonjour,
moi aussi j(ai le même problème mais le mien est causé par un choc electrique.
l'ecran se met en marche pour qlq secondes et après c'est tout en noir, je le reallume et en core la même chose .
Bonjour,
moi aussi j(ai le même problème mais le mien est causé par un choc electrique.
l'ecran se met en marche pour qlq secondes et après c'est tout en noir, je le reallume et en core la même chose .
j'ai un problème similaire l'affichage se fige le curseur se dedouble les caractères à l'écran deviennent floues puis l'écran flash devient noir se rallume plusieurs fois de suite en appuyant sur la touche "ech" j'arrive a faire re apparaitre l'affichage mais pour quelques secondes puis l'écran devient noir la diode du moniteur passe du vert a l'orange l'ordinateur continu de fonctionner si j'éteins et allume l'écran j'ai le message "no signal" pour avoir a nouveau l'affichage je fais un "reset" jusqu'à la prochaine fois dans 1 mn, 1h, 1 jour,
qui pourrait me dire d'où cela provient ? la panne se produit plustôt lorsque je lis des videos, que je sert de la webcamL