Windows 7 x64 sur un SSD : GPT ou MBR ? [Résolu/Fermé]

Signaler
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
-
 Profil bloqué -
Bonjour,
Depuis que j'ai réinstallé windows sur mon SSD 128go en GPT je trouve que je démarre moins vite. (Est ce normal ? )
J'ai une carte à prise en charge UEFI (MSi Z77 mPower).
Je suis sur le point de réinstaller , mieux vaut il que je reste en GPT ou que je rebascule en MBR ?
Quel est le mieux pour un SSD ?

Merci de vos réponses


5 réponses

Messages postés
16651
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 novembre 2020
2 288
Bonjour
gpt est le nouveau mbr

je trouve que je démarre moins vite. cela est subjectif, prends un chronomètre

https://www.repaire.net/forums/articles/master-boot-record-mbr-vs-guid-partition-table-gpt.451/
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Merci, mais comment faire pour désactiver le sécure boot ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
En principe, il suffit de modifier ça directement dans le bios. Si c'est grisé, essayer ça

http://doc.ubuntu-fr.org/desactiver_secure_boot
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Merci, je viens de regarder, il était bien désactivé
Utilisateur anonyme
Pour le coup, à part un problème de pilotes du ssd, je ne vois pas ce qui peut poser problème.
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Bon j'ai ciblé le problème, ça n'a rien a voir avec le GPT ou la MBR, en fait c'est pour second disque dur (Barracuda) qui me prend 15sec de plus à démarer Win7. Je vais ouvrir un autre sujet. Merci en tout cas
Profil bloqué
Je pourrai avoir le lien du nouveau sujet svp? Afin d'avoir plus de détails sur le problème.
Bjr,

Théoriquement, la combinaison la plus rapide est ssd + uefi (et donc gpt). Normalement, cette combinaison permet d'activer le "fast boot" dans le bios et de bénéficier de la rapidité sur ssd.

En mbr, c'est forcément moins rapide... Et tu perds le bénéfice des 128 partitions et de la gestion > à 2,2 To.

Si tu as une lenteur, le problème doit se situer à un autre niveau.
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Merci pour vos réponses. J'ai déja lu cet article.
J'ai effectivement un HDD de 3To qui nécéssite d'être en gpt pour passer la barrière des 2,2 To, pour un SSD ce critère n'est pas très interessant.

Effectivement, j'ai un SSD Samsung 840 Pro , le logo windows restait à peine 4 secondes. Depuis que je l'ai reformaté et installé windows en UEFI il met plus de 10 secondes. Je n'arrive pas à comprendre. Peut être y a t'il une configuration du bios spécifique.
Je pensait que le mode UEFI accellererait le lancement de mon SSD mais j'ignore pourquoi ça a été l'inverse.
Utilisateur anonyme
Le fast boot est toujours activé dans le bios ?
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Le fast boot m'enleve uniquement le passage ou l'image du Bios apparaît à l'écran, je n'ai pas observé de difference de vitesse de lancement de windows une fois qu'il a booté sur mon SSD que le Fast Boot MSI, ou le Fast boot (classique) soit activé ou non.
Je n'observe pas de difference de vitesse de lancement que je soit en Full UEFI ou en UEFI+Legacy.
Messages postés
32084
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 novembre 2020
3 393
Regarde si le mode AHCI est est activé.
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
48
Merci, oui il l'est, commetn faire pour le secure boot ? merci
Messages postés
16651
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 novembre 2020
2 288
p-e en désactivant le secure boot de l'uefi à tes risques...