Avast erreur rpc

Résolu/Fermé
Darwiwi
Messages postés
3
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013
- 18 sept. 2013 à 18:27
lilidurhone
Messages postés
43277
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
23 avril 2022
- 18 sept. 2013 à 19:41
Bonjour,

Depuis aujourd'hui, mon ordinateur m'indique qu'avast n'est pas activé et me dit que ma licence a expiré (alors que pas du tout). Impossible de l'activer manuellement, impossible de le désinstaller (erreur rpc), impossible de faire quoi que ce soit via ccleaner et impossible de restaurer mon pc (la restauration est empêchée par un antivirus ><).
Que dois-je faire ?

Mon pc tourne sous windows seven et les update windows sont à jour.

Merci pour votre aide !

4 réponses

Phènix 64
Messages postés
8271
Date d'inscription
lundi 31 octobre 2011
Statut
Contributeur
Dernière intervention
24 septembre 2022
2 172
18 sept. 2013 à 18:32
Bonsoir.

Essaie de le désinstaller avec l' utilitaire d' Avast https://www.avast.com/fr-fr/uninstall-utility.
Redémarre ton pc , puis essaie de le réinstaller.

Cdt
1
lilidurhone
Messages postés
43277
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
23 avril 2022
3 813
18 sept. 2013 à 18:33
Hello

Peux tu essayer de le réparer via le panneau de configuration>désinstaller un programme>avast>modifier/désinstaller> Réparer

Si ça marche pas désinstallation propre avec aswcleaner(en mode sans échec) puis réinstallation propre
1
Darwiwi
Messages postés
3
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013

18 sept. 2013 à 18:32
...et a priori, je n'ai plus les droit administrateur pour supprimer le fichier manuellement...
0
Darwiwi
Messages postés
3
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013

18 sept. 2013 à 18:52
Merci à tous les deux.

La désinstallation via le panneau de configuration ne fonctionnaiat pas, donc, j'ai essayé la désinstallation propre avec l'outil et réinstall, et a priori plus de problème !
0
Phènix 64
Messages postés
8271
Date d'inscription
lundi 31 octobre 2011
Statut
Contributeur
Dernière intervention
24 septembre 2022
2 172
18 sept. 2013 à 18:56
Pas de quoi ^^
Bonne soirée et @ bientôt !
Cdt
0
lilidurhone
Messages postés
43277
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
23 avril 2022
3 813
18 sept. 2013 à 19:41
Hello

Super :)
0