Perte de la connexion WiFi

[Résolu/Fermé]
Signaler
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
-
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
-
Bonjour,

J'ai récemment acheté un ordinateur portable msi cx61 roulant sous Windows 8 x64 et j'ai un problème avec ma connexion WiFi.

J'allume mon PC, tout marche très bien jusqu'à ce que, soudain, je perds la connexion WiFi qui passe à "limitée" et plus aucun moyen d'avoir internet à part en redémarrant l'ordinateur.

Une fois redémarré, mon ordinateur m'affiche un message : "configuration des fonctionnalités de Windows 15%" qui peut aller jusqu'à 15 minutes ; une fois passé, tout marche normalement jusqu'à ce que je perde la connexion de nouveau.

Une quelconque aide me serait très utile. Merci d'avance et bonne journée.

4 réponses

Messages postés
475
Date d'inscription
samedi 27 février 2010
Statut
Membre
Dernière intervention
7 août 2021
143
Essaie de mettre à jour le pilote (et accessoirement les autres éléments) avec https://www.driverscloud.com/fr/demarrer
Télécharge et installe le plug-in et actualise ta page.
Après le scan, va en bas de la page et clique sur "trouver les pilotes"
Télécharge les éléments que tu as besoin et installe-les.
Ayant fraichement ton PC les mises à jour sont fréquente et peuvent être longue sous Windows 8.
Good Luck
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
7
Merci de votre réponse. J'ai fait une réactualisation de Windows, apparemment ça n'a pas marché et je n'ai rien perdu (programmes installés, etc.), mais pour l'instant ça marche, je n'ai pas eu de coupure depuis 2 heures ou plus. J'espère que c'est bon.

Par contre, j'ai, auparavant, réinstallé le pilote de la carte WiFi et le problème persistait.

Je vous tiendrai au courant.
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
7
En fait, ça vient de me le refaire.

J'ai laissé mon ordinateur verrouillé (alt+l) et je suis parti prendre un café. Je reviens et je trouve la connexion WiFi en limitée. J'ai mis l'ordinateur en mode avion puis je l'ai désactivé et la connexion est revenue mais je ne pense pas que ce soit une solution.
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
7
Finalement la "technique" du mode avion ne marche pas, ça a marché une fois mais là j'ai du redémarrer mon ordinateur. Je vais essayer de mettre tous les pilotes à jour puis voir.
Messages postés
475
Date d'inscription
samedi 27 février 2010
Statut
Membre
Dernière intervention
7 août 2021
143
A essayer aussi, faire un redémarrage de la box.
ça m'a aider étonnamment y a bien longtemps.
Messages postés
73
Date d'inscription
vendredi 15 décembre 2006
Statut
Membre
Dernière intervention
22 janvier 2014
7
J'ai un autre PC connecté au même réseau WiFi et il ne montre aucun problème. Je viens d'installer un pilote encore plus récent de la carte WiFi, je vais attendre de voir si le problème disparaît.