Saisir une donnée en fonction d'une date

Résolu/Fermé
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013
- 9 août 2013 à 09:56
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013
- 14 août 2013 à 18:34
Bonjour à tous

j'essaye de faire comprendre à excel que je veux qu'il enregistre des données en fonction d'un délai de paiement

Ex:
client = X
Date du jour= N
Délai paiement = 30 jours
Montant = 100

je ne sais pas comment faire apparaître le montant 100 avec un décalage de 30 jour dans un tableau

Merci pour votre aide

3 réponses

PHILOU10120
Messages postés
6091
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 août 2022
728
Modifié par PHILOU10120 le 9/08/2013 à 11:13
Bonjour

Vos première colonne A, B, C, D, après dans mon exemple les date du 01/08/2013 au 31/08 2013 colonne E1 à AI1
Si vous prenez une facture du 15/07/2013 à 30 J cela donne 14/08/2013
Voici la formule à mettre en E2 et à tirer jusqu'à AI2

=SI(E$1=$B2+$D2;$C2;0)
Ou B2 = date facture
D2 = délai paiement
C2 = montant de la facture
E1 à AI1 date du mois du 1 au 31

C'est en forgeant que l'on devient forgeron. - C'est au pied du mur que l'on voit le maçon - on apprend toujours de ses erreurs
0
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013

12 août 2013 à 16:11
slt

Je vous joins mon fchier çe sera plus claire

merci pour votre aide

https://www.cjoint.com/?3HmqkDEr0qd
0
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013

12 août 2013 à 16:33
ou bien sous cette forme de tableau

https://www.cjoint.com/?3HmqHqZL9sQ
0
PHILOU10120
Messages postés
6091
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 août 2022
728
12 août 2013 à 19:55
Bonjour

Votre fichier avec mes modifications

En partant d'une date du 01/06/2013

https://www.cjoint.com/?3Hmt2mAitzP
0
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013

14 août 2013 à 10:10
slt cela marche bien une fois adapté merci beaucoup

mai je dois rajouter un autres critère dans la "somme.si" est-ce possible

du genre: somme.si(plage des mois; janvier.....; ET( plage des oui / non = oui); billing)

mais ça ne marche pas

j'ai aussi essayé: sommeprod(palge billing ; plage oui / non = oui ; plage month = janvier....) mais pas de résultat

Une idée ?
0
PHILOU10120
Messages postés
6091
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 août 2022
728
14 août 2013 à 18:26
Bonjour azerqsdf


Votre fichier

https://www.cjoint.com/?3HoszYDUa43
0
azertyqsdf
Messages postés
37
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
14 août 2013

14 août 2013 à 18:34
bravo et merci j'avais finalement aussi trouvé avec un sommeprod
0