Partage de connexion XP - win98 - cable noos

Fermé
Big-Ben - 30 avril 2003 à 14:01
 pierroots - 29 juin 2004 à 17:28
Salut,

Pouvez-vous m'éclaircir les idées sur ce quil faut faire car je suis vraiment perdu...

Je possède internet via cable (noos) sur un PC avec Win XP.
Je voudrais partager cette connexion avec mon autre PC sous win98.

Je possède un modem ethernet alors si jai bien compris ce que je lis a droite et à gauche, il me faut 2 cartes reseau sur mon PC sous XP. Une pour internet et une autre pour relier mon 2eme Pc. Quel IP mettre? je met 192.168.0.1 sur la carte du PC sous XP qui relie mon 2eme PC mais quel IP pour la carte reseau relié a internet?

Sinon, mon plus gros soucis est que je ne trouve pas l'option, partage de connexion sur mon PC sous XP. On m'a conseillé d'aller dans "Panneau de configuration" --> "Reseau", puis icone "Accès à distance" --> click droit propriete et dans un avance une case à cocher "partage de connexion".
Le problème est que j'ai le cable et donc pas d'icone "acces a distance". A la place j'ai un icone "reseau local ou Internet a haute vitesse". Mais quand je fais un click droit puis propriete dessus, je ne trouve pas la case "partage de connexion" sur aucun des onglet...
Pouvez-vous m'aider svp?

Un grand merci d'avance.
Ben.

15 réponses

Castor
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
137
30 avril 2003 à 18:02
deja, l'ip de la carte réseau sera attribuée par le modem, donc reste en dhcp (ip attribuee auto)
pour le partage de connexion, il faut que cela ait été installé...
va dans panneau de conf->install/suppr de progr -> composants windows

la tu cherche "partage de connexion" et tu l'installes

.O  Sauvez-moi, mangez Mary :-D
(_)__
... Castor
0
Je viens d'essayer ce que tu me propose mais cela ne fonctionne pas.
Je possède XP home.
Et dans panneau de conf --> Ajout/Suppr de prog --> composant windows Je ne trouve pas "Partage de connexion"...
0
metathesus
Messages postés
1202
Date d'inscription
dimanche 13 octobre 2002
Statut
Membre
Dernière intervention
2 novembre 2018
122
30 avril 2003 à 21:42
Salut Ben!

Voici le copié collé de ce que j'ai répondu au mail que tu m'as envoyé!

1/ Je possède un modem ethernet alors si jai bien compris ce que je lis a droite et à gauche, il me faut 2 cartes reseau sur mon PC sous XP. Une pour
internet et une autre pour relier mon 2eme Pc.

Oui

2/ Quel IP mettre?
je met 192.168.0.1 sur la carte du PC sous XP qui relie mon 2eme PC

oui

3\ mais quel IP pour la carte reseau relié a internet?

Normalement, si tu es déjà connecté à internet, tu y touche pas!
C'est le fournisseur d'accès à internet (Noos) qui te fournis une adresse IP
automatiquement, en général, cette adresse IP est dynamique, elle change toute
les
24h (variable).
Normalement cette carte est sur "obtenir automatiquement une adresse IP" mais
aussi "obtenir les DNS automatique"
Normalement le serveur DHCP de Noos lui donne une adresse et donc il doit y avoir
option comme quoi le DHCP est activé dans tes paramètres avancés des propriété
TCP/IP (si je me plante pas)!

4/ Sinon, mon plus gros soucis est que je ne trouve pas l'option, partage de connexion sur mon PC sous XP. On m'a conseillé d'aller dans "Panneau de configuration" -->"Reseau", puis icone "Accès à distance" --> click droit propriete et dans un
avance une case à cocher "partage de connexion".

C'est avec win98 qu'il faut faire ça, sinon avec XP, y'a rien à faire! C'est automatique!

Voilà bonne chance! oublies pas de donner des nouvelles!
Restons sur le forum! ça profite à tout le monde!

@pluch! ;)
0
Deja un grand merci de vos réponses.

Sinon, je n'ai pas bien compris. Il n'y a pas besoin de cocher une case "Partage de connexion" sous XP?

Il suffit de relier les 2 PC entre eux et de leur donner la bonne IP,DNS et passerelle?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
metathesus
Messages postés
1202
Date d'inscription
dimanche 13 octobre 2002
Statut
Membre
Dernière intervention
2 novembre 2018
122
1 mai 2003 à 01:03
Si je me trompe pas : OUI

@pluch! ;)
0
brupala
Messages postés
104160
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
13 août 2022
13 553
1 mai 2003 à 11:19
Salut,
si si il faut activer le partage connexion.

Extrait de l'aide de windows (xp pro):

Cliquez sur la connexion d'accès à distance, d'accès à un réseau local, un PPPoE ou un VPN que vous souhaitez partager puis, sous Gestion du réseau, cliquez sur Modifier les paramètres de cette connexion.
Sous l'onglet Avancé, activez la case à cocher Autoriser d'autres utilisateurs du réseau à se connecter via la connexion Internet de cet ordinateur.
Si vous souhaitez que cette connexion soit automatiquement établie lorsqu'un autre ordinateur de votre réseau domestique ou de petite entreprise essaie d'accéder à des ressources externes, activez la case à cocher Établir une connexion à distance chaque fois qu'un ordinateur de mon réseau tente de se connecter à Internet.
Si vous souhaitez que les autres utilisateurs du réseau puissent activer ou désactiver la connexion Internet partagée, activez la case à cocher Autoriser d'autres utilisateurs du réseau à contrôler ou désactiver la connexion Internet partagée.
Sous Partage de connexion Internet, dans Connexion réseau domestique, sélectionnez toute carte qui connecte l'ordinateur qui partage sa connexion Internet aux autres ordinateurs de votre réseau.

et ... Voili  Voilou  Voila !
0
metathesus
Messages postés
1202
Date d'inscription
dimanche 13 octobre 2002
Statut
Membre
Dernière intervention
2 novembre 2018
122
1 mai 2003 à 13:32
Merci Brupala pour la correction!

Bonne journée à tous!

@pluch! ;)
0
Merci pour cette précision :)
Le hic :/
C'est que dans parametre de conf --> connexion reseau --> Reseau local ou Internet a haute vitesse --> Modifier les parametre de cette connexion --> onglet avance --> je nai pas de case "partage de connexion" :((( juste une case (non coché)pare-feu de connexion internet ...
Comment faire pour faire apparaitre cette case à cocher "partage de connexion"?? Pour Info j'ai Win XP Home. Cette option n'est pas prévu avec l'installation par defaut? Comment faire pour l'avoir sans tout cassé de ma connection internet qui marche?

PS: encore merci a tous ceux qui tente de resoudre mon pb.
0
Castor
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
137
2 mai 2003 à 10:57
oula il faut que je vérifie mais il me semble bien en effet que XP Home n'a pas le partage.
tu vas devoir installer un soft comme winroute par exemple

.O  Sauvez-moi, mangez Mary :-D
(_)__
... Castor
0
J'ai reussi à avoir cette case à cocher "partage de connexion". Il suffisait en fait d'installer ma 2eme carte reseau...

Avant d'essayer le partage de connexion, j'essaie de creer mon reseau local. Mais j'ai le problème suivant. A partir du client si je ping son IP sa marche. Si je ping l'ip du serveur sa marche. A partir du serveur, si je ping sa propre ip sa marche mais si je ping le client "delai d'attente deappsé"...

Voici les ipconfig:

Serveur
C:\Documents and Settings\Propriétaire>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Oli
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 3:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte NETGEAR FA310TX Fast Ethernet (NGRPCI)
Adresse physique . . . . . . . . .:
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . :

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : noos.fr
Description . . . . . . . . . . . : ASUSTeK/Broadcom 440x 10/100 Integra
ted Controller
Adresse physique . . . . . . . . .:
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . :
Masque de sous-réseau . . . . . . : 255.255.252.0
Passerelle par défaut . . . . . . : 81.67.92.1
Serveur DHCP. . . . . . . . . . . : 212.198.0.72
Serveurs DNS . . . . . . . . . . : 212.198.0.91
212.198.2.51
Bail obtenu . . . . . . . . . . . : vendredi 2 mai 2003 18:08:37
Bail expirant . . . . . . . . . . : vendredi 2 mai 2003 22:40:46



voici l'ipconfig de mon client:(win 98)
Nom de l'hôte . . . . . . . . . . : Ben
DHCP activé : Non
addresse IP: 192.168.0.2
Masque de sous reseau : 255.255.255.0
passerelle par defaut : 192.168.0.1

Les 2 PC appartienne au meme groupe de travaille.
Pas de DNS

Help me !! :(
0
Les ping marche maintenant.
(j'avais un firewall sur le pc client qui bloquait les IP)

Par contre:
Sur le serveur, a partir de l'explorateur, impossible de trouver mon PC client...

Sur le client: JE voit le PC du serveur mais il me demande un mot de passe pour u acceder... Ou peut-on changer (ou connaitre) ce mot de passe sur le PC serveur?
0
Le partage de connexion internet marche enfin :)
Un grand Merci a tous ceux qui m'ont aidé.

Il ne me reste plus que ce probleme de partage de fichier. C'est à dire de pouvoir visualiser des fichiers que jai mis en partage sur l'autre PC..
0
brupala
Messages postés
104160
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
13 août 2022
13 553 > Big-Ben
3 mai 2003 à 00:07
yes,
trop fort le xp,
pour qu'il permette le partage de connexion , il faut qu'il ait 2 connexions réseau (une internet et une privée), c'est sa logique à lui, mais qui en vaut bien d'autres .....


et ... Voili  Voilou  Voila !
0
Castor
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
137 > brupala
Messages postés
104160
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
13 août 2022

6 mai 2003 à 18:23
ah ben oui c'est logique (pour une fois...)
ben heureux d'avoir pu t'aider :p

.O  Sauvez-moi, mangez Mary :-D
(_)__
... Castor
0
metathesus
Messages postés
1202
Date d'inscription
dimanche 13 octobre 2002
Statut
Membre
Dernière intervention
2 novembre 2018
122
3 mai 2003 à 02:26
Coucou!

Et bien en voilà une bonne nouvelle!

@pluch! ;)
0
comment configurer une connexion vpn avec NOOS
0
Salut tou le monde je voudrai de laide pour partager ma connexion adsl avc mon pc ki a windo XP e mon otre pc ki a win98 si kelkun pe maider sa serai super bien.merci davance ++
0
bonjour
J'ai besoin d'aide pour partager ma connection internet avec 2 pc sous xp pro.Ma connection reseau marche.J'ai coché le partage de connection sur la carte reseau branchée sur noos,meme groupe de travail,adresse ip automatiques,et je galère depuis 2 jours .Merçi de votre aide
0
Bonjour,
Pour que le partage de connexion fonctionne, il est nécessaire d'indiquer au pc esclave les adresses dns de votre FAI.
Pour l'obtenir :
Allez sur le PC maître, démarrer, éxécuter, et saisir "cmd /k ipconfig /all"(sans les guillemets, bien sûr...). En bas de la page sont listées deux adresses l'une sous l'autre, face à "serveurs dns". Ces deux adresses doivent être identiques, à l'exception du dernier chiffre. NOTEZ LES DANS L'ORDRE !
Pour finir, revenez sur le PC esclave, allez dans propriétés du réseau local, propriétés du protocole internet (TCP/IP), "utiliser l'adresses de serveur dns suivante :", et saisissez dans l'ordre les deux adresses dns relevées précédement, ok, encore ok......et magie, une icone "internet sur[nom du pc maître]" apparaît. Voilà, si tout le reste est configuré correctement(ip esclave 192.168.0.2, ip maître 192.168.0.1, masque de sous réseau 255.255.255.0, passerelle par défaut 192.168.0.1, netbios sur TCP/IP activé),votre connexion partagée est normalement disponible.
Bonne chance à tous !
0