Erreur 101 et erreur 102 : impossible de visiter des pages web..

[Résolu/Fermé]
Signaler
-
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
-
Bonjour,

J'ai un gros souci depuis quelques jours : impossible de naviguer sur internet.
Google Chrome affiche Erreur 101 (net::ERR_CONNECTION_RESET), ou Erreur 102 (net::ERR_CONNECTION_REFUSED)
Pas de souci de réseau car je me sers de la connexion de mon smartphone ou des hotspots wifi, et cela fonctionne pour les autres ordinateurs...
J'ai vidé le cache, vérifié dans les paramètres de Chrome qu'il n'y avait pas de proxy (d'ailleurs ça ne fonctionne pas non plus avec Opera ou Firefox), désactivé/réactivé le pare-feu, désinstallé puis réinstallé Avast, à chaque fois ça remarche 5 minutes puis plus rien...
J'ai parcouru pas mal de forums sans trouver de solution.
Je bosse chez moi sur mon pc donc c'est très handicapant, il me faut une solution !
Merci de votre aide
Chloé

15 réponses

Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
salut

Télécharge ici :OTL

enregistre le sur ton Bureau.

si tu as XP => double clique
si tu as Vista ou windows 7 / 8 => clic droit "executer en tant que...."


sur OTL.exe pour le lancer.

=> Clique ici pour voir la Configuration

▶ Copie et colle le contenu de ce qui suit en gras dans la partie inférieure d'OTL "Personnalisation"


HKCU\Software
HKLM\Software
%Homedrive%\*
%Homedrive%\*.
%Userprofile%\*
%Userprofile%\*.
%Allusersprofile%\*
%Allusersprofile%\*.
%LocalAppData%\*
%LocalAppData%\*.
%programFiles%\*
%programFiles%\*.
%Systemroot%\Temp\*.exe /s
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\system32\*.exe /lockedfiles
%systemroot%\system32\*.in*
%systemroot%\Tasks\*
%systemroot%\Tasks\*.
%systemroot%\system32\Tasks\*
%systemroot%\system32\Tasks\*.
%systemroot%\system32\drivers\*.sy* /lockedfiles
%systemroot%\system32\config\*.exe /s
%Systemroot%\ServiceProfiles\*.exe /s
%systemroot%\system32\*.sys
/md5start
explorer.exe
winlogon.exe
wininit.exe
volsnap.sys
atapi.sys
ndisuio.sys
ndis.sys
cdrom.sys
i8042prt.sys
iastor.sys
tdx.sys
netbt.sys
afd.sys
/md5stop
netsvcs
safebootminimal
safebootnetwork
CREATERESTOREPOINT


▶ Clic sur Analyse.

A la fin du scan, le Bloc-Notes va s'ouvrir avec le rapport (OTL.txt).

Ce fichier est sur ton Bureau (en général C:\Documents and settings\le_nom_de_ta_session\<Bureau ou Desktop>\OTL.txt)

▶▶▶ NE LE POSTE PAS SUR LE FORUM (il est trop long)

heberge OTL.txt et extra.txt sur https://www.cjoint.com/ et donne les liens

http://cjoint.com/?0EElFnsAZPq
Merci
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
le deuxieme ?

http://cjoint.com/?0EEl7JTxSy5 j'avais oublié !
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
Télécharge et enregistre ADWCleaner sur ton bureau :

(la grosse flèche verte en milieu de page)

Lance le,(Pour vista/7/8 => clic droit "executer en tant qu'administrateur")

clique sur suppression et poste C:\Adwcleaner[Sx].txt

http://cjoint.com/?0EEoeeRluLj voilà !

Voilà le rapport adw : http://cjoint.com/?0EEpWSFvlyH
Merci
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
??????

Non le rapport malwarebytes pardon, je me suis trompée de message
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
laisse tomber cacoweb , c'est un ramasse-mer$e

===

fermer toutes les fenêtres et applications lors de l'installation et de l'analyse.


▶ Télécharge ici :

Malwarebytes

▶ Installe le ( choisis bien "francais" ; ne modifie pas les paramètres d'installe ) et mets le à jour .

relance malwarebytes en suivant scrupuleusement ces consignes :

! Déconnecte toi et ferme toutes applications en cours !

▶ Lance Malwarebyte's .

Fais un examen dit "Complet" .

▶ Laisse le programme travailler ( et ne rien faire d'autre avec le PC durant le scan ).
▶ à la fin tu cliques sur "résultat" .
Vérifie que tous les objets infectés soient validés, puis clique sur " suppression " .

Note : si il faut redémarrer ton PC pour finir le nettoyage, fais le !


Poste le rapport sauvegardé après la suppression des objets infectés (dans l'onglet "rapport/log"de Malwarebytes, le dernier en date)


Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
réponds à la suite stp

quel soucis persistent ?

Ecoute pour l'instant ça fonctionne, j'attends un peu de voir vu que ça a tendance à sauter au bout d'un moment, mais ça a l'air d'être OK...
Merci beaucoup en tout cas !
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
refais un OTL avec les memes consignes stp je veux etre sûr qu'il y ait tout qui soit parti

Voilà les liens : http://cjoint.com/?3EEvxDKXBN1 et http://cjoint.com/?3EEvyd9jlTW
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
ATTENTION !!! : Script personnalisé pour cette machine uniquement , ne pas reproduire !!

si tu as XP => double clique
si tu as Vista ou windows 7 => clic droit "executer en tant que...."


sur OTL.exe pour le lancer.


▶Copie la liste qui se trouve en gras ci-dessous,

▶ colle-la dans la zone sous "Personnalisation" :


:processes
explorer.exe
iexplore.exe
firefox.exe
msnmsgr.exe
Teatimer.exe
safari.exe
opera.exe
rundll32.exe

:OTL
IE - HKU\S-1-5-21-677151659-4032338021-3802877555-1002\..\URLSearchHook: {05eeb91a-aef7-4f8a-978f-fb83e7b03f8e} - No CLSID value found
FF - HKLM\Software\MozillaPlugins\@adobe.com/FlashPlayer: C:\Windows\system32\Macromed\Flash\NPSWF64_11_7_700_202.dll File not found
O3 - HKU\S-1-5-21-677151659-4032338021-3802877555-1002\..\Toolbar\WebBrowser: (no name) - {05EEB91A-AEF7-4F8A-978F-FB83E7B03F8E} - No CLSID value found.
O4 - HKU\S-1-5-21-677151659-4032338021-3802877555-1002\..\Run: [AdobeBridge] File not found
O4 - Startup: C:\Users\chloe\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\OpenOffice.org 3.3.lnk
O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer: NoActiveDesktop = 1
O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer: NoActiveDesktopChanges = 1
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} http://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab (Java Plug-in 1.6.0_26)
O16 - DPF: {CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab (Java Plug-in 1.6.0_26)
O16 - DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab (Java Plug-in 1.6.0_26)

:Reg
[-HKEY_CURRENT_USER\Software\wscontb]

:Files
C:\Users\chloe\AppData\Local\{*}

:commands
[emptytemp]



▶ Clique sur "Correction" pour lancer la suppression.


▶ Poste le rapport qui logiquement s'ouvrira tout seul en fin de travail appres le redemarrage.


Voilà : http://cjoint.com/?3EEv0X6oM2D
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
ok a-t-on encore des soucis ?

Pour l'instant tout est parfait, c'est top, merci !
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
le menage :

https://forums-fec.be/entraide/viewtopic.php?f=11&t=229

Le rapport delfix : http://cjoint.com/?3EEwRJcqJBx
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
magnifique

Merci mille fois !
Messages postés
13229
Date d'inscription
jeudi 31 janvier 2013
Statut
Membre
Dernière intervention
25 juillet 2021
948
:)