Pb lecture son DTS sur LG 50PV250

Résolu/Fermé
Signaler
Messages postés
8
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
28 mai 2013
-
 gej62 -
Bonsoir

J'ai un souci avec ma TV LG 50PV250. Impossible de décoder le son de certaines vidéo au format DTS. J'ai pourtant mi le firmware à jour mais rien n'y fait. Pour info, j'ai mes vidéos sur clefs USB.

Après quelques recherches, j'ai vu que le son DTS ne pouvait fonctionner qu'à partir de la
freebox V6 ou directement vers un ampli par voie optique.

Peut-on encoder le son sous un autre format ou y a-t-il un moyen simple de lire le son de ces vidéos ?

merci

5 réponses

bonjour
si vos videos sont en mkv ,essayez cela.
http://www.youtube.com/watch?v=NuR15KmtaCA
passage d un mkv(h264+dts) en mkv (h264+ac3)

fonctionne aussi pour d autres formats.
a vous donc de tester avec xmedia recode .il n y a pas d encodage vidéo
seul l audio est converti.
mettre la vidéo en hd sur yt.
slts
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
8
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
28 mai 2013
1
Salut

J'ai essayé xmedia recode. Ca fonctionne correctement mais je n'arrive pas à encoder juste le son. En fait, si je coche "Audio only", ça me crée un fichier son sans la vidéo associé...
sinon, ça marche... il faut juste 1h30 pour encoder la vidéo!! lol !
Messages postés
8
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
28 mai 2013
1
Bonjour

merci pour votre réponse
je vais essayer ça. mes fichiers sont en mkv, ça devrait fonctionner.

merci

@+
salut

si tu coches audio only ,tu n as que l audio.
ton mkv contient (certainement du h264)si tu as regardé la vidéo,tu aurais vu
qu il y a deux modes.
1) conversion
2)copie
en mode copie seul le flux audio est encodé.pour cela , sous l onglet "vidéo" et sous "mode" clic sur le menu déroulant et choisis "copier"
sous "piste audio 1" tu ne change que le codec audio.

si tu as l audio ,tu peux toujours avec mkvmerge ajouter ta nouvelle bande audio et décocher l ancienne. puis tu muxes.

si tu as bien sélectionné "copier" et qu il te faut 1h30 la oui il y a un problème.

http://www.commentcamarche.net/forum/affich-27573178-probleme-de-format-audio-pour-film-3d-sur-sharp-aquos-lc-60-840e

pour le dts

slts
Messages postés
8
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
28 mai 2013
1
Ok, tout fonctionne
merci beaucoup
salut
De rien .
bye