Touche FN Sony vaio

Résolu/Fermé
Walkalone - 25 mars 2013 à 16:22
GromGrom Messages postés 93 Date d'inscription mercredi 27 avril 2011 Statut Membre Dernière intervention 18 décembre 2020 - 1 avril 2013 à 16:06
Bonjour,

Ma touche FN fait son travail normalement, mais mon problème c'est qu'elle n'affiche plus les "jauges" (montrant le niveau du son par ex.) ni les différents choix pour la fct FN+F7 affichant le menu de la sortie écran. Peut-être ai-je fais une mauvaise manipulation, merci à l'avance de votre réponse.

7 réponses

Walkalone Messages postés 3 Date d'inscription lundi 25 mars 2013 Statut Membre Dernière intervention 31 mars 2013 2
25 mars 2013 à 20:11
Le service est là, les commandes sont utilisables je peux manipuler son/luminosité à partir du fn fx correspondant. Mon problème est surtout l'affichage de ces informations.
2
GromGrom Messages postés 93 Date d'inscription mercredi 27 avril 2011 Statut Membre Dernière intervention 18 décembre 2020 2
Modifié par GromGrom le 26/03/2013 à 09:56
Non je veux dire le service Vaio, est il activé? c'est deux choses différentes. Ça arrive parfois lors de mise à jour ou manip' un service s'arrête.
1
GromGrom Messages postés 93 Date d'inscription mercredi 27 avril 2011 Statut Membre Dernière intervention 18 décembre 2020 2
25 mars 2013 à 19:28
Bonjour,

Peut etre le service qui s 'est désactivé? tu as vérifié?
0
Walkalone Messages postés 3 Date d'inscription lundi 25 mars 2013 Statut Membre Dernière intervention 31 mars 2013 2
26 mars 2013 à 11:50
Si tu parles de Vaio Event Services j'ai cherché dans dans services.msc, non trouvé. J'ai aussi essayé de le télécharger mais mon model PCG-71312M n'est pas reconnu par le site sony vaio
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
GromGrom Messages postés 93 Date d'inscription mercredi 27 avril 2011 Statut Membre Dernière intervention 18 décembre 2020 2
26 mars 2013 à 12:19
A mon avis le problème vient de là. Mais si tu l'avais avant c'est franchement bizarre... Le nom exact du service est "VAIO Even Service".

Essaye de l'identifier par le numéro de série ou alors contacte carrément Sony.

Moi j'suis sous Seven en 32bits d'un autre modèle (VGN-FZ) et j'ai l'air d'avoir la même config de clavier que toi et mon driver est dispo ici https://www.sony.fr/electronics/support/laptop-pc-vgn-series/vgn-fz21m
dans "Original Utilities Package"

Tu peux toujours essayer.

Sinon une restauration au jour où ton affichage marché mais je te le déconseille.
0
Walkalone Messages postés 3 Date d'inscription lundi 25 mars 2013 Statut Membre Dernière intervention 31 mars 2013 2
31 mars 2013 à 15:58
Je te remercie, ça remarche !
0
GromGrom Messages postés 93 Date d'inscription mercredi 27 avril 2011 Statut Membre Dernière intervention 18 décembre 2020 2
1 avril 2013 à 16:06
Avec plaisir ;)
0