Impossibilité utiliser imprimante canon inkjets520 avec windows8

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
jeudi 14 mars 2013
Statut
Membre
Dernière intervention
16 mars 2013
-
Messages postés
5
Date d'inscription
jeudi 14 mars 2013
Statut
Membre
Dernière intervention
16 mars 2013
-
Bonjour,

J'ai changé d'ordinateur et je me trouve confronté a Windows 8!! à moins que se soit l'ordinateur, ou la liaison USB.
le problème est le suivant :
-impossibilité d'utiliser mon imprimante : CANON inkjet S 520
celle ci apparait bien dans la liste d'imprimante et est relié au port USB 001 mais est "Hors service" et je n'arrive pas a changé cet état de chose.
J'ai lancé le programme de recherche de panne celui ci ne trouve aucune erreur.
En lançant l'analyse détaillé il apparait :"que l'imprimante est mise hors service par Windows suite à l'erreur code 43"
j'ai pensé au pilote, j'ai donc cherché sur le site Canon une mise a jour pour windows8 en vain manifestement le constructeur considère que ce modèle est obsolète.

je remercie tous ceux qui pourront m'aiguiller vers une solution.

2 réponses

Messages postés
1696
Date d'inscription
mardi 21 juin 2005
Statut
Membre
Dernière intervention
14 septembre 2020
292
Bonjour,

La réponse est dans ta question.

"manifestement le constructeur considère que ce modèle est obsolète."

Tu as de la chance quelle fonctionne encore (sur XP) ou alors, tu ne fais pas beaucoup d'impression. En effet j'ai eu le meme modèle que toi, et un jour, en l'allumant, j'ai eu un code erreur qui me demandait de prendre contact avec le fabricant. J'ai voulu en savoir plus et il s'avère que le microprocesseur incorporé à l'imprimante comptabilise le nombre de copies que tu fait.
Arrivé à une certaine valeur, l'imprimante se met en panne et pas moyen de la réparer par tes propre moyen, meme en cherchant bien sur le net. On m'a offert pas mal de solution, mais aucune ne fonctionnait.

Bon courage pour la suite.
Messages postés
5
Date d'inscription
jeudi 14 mars 2013
Statut
Membre
Dernière intervention
16 mars 2013

Merci pour ta réponse à plus
Messages postés
5
Date d'inscription
jeudi 14 mars 2013
Statut
Membre
Dernière intervention
16 mars 2013

après plusieurs recherche je pense qu'il s'agit d'un problème d'installation puisqu'il apparait que
je cite :
-"l'imprimante fonctionne correctement"
- que l'imprimante est : "sur file d'attente d'impression racine"
la question est Où peut on modifier cette situation ?

Quant à l'imprimante elle fonctionne sur mon autre ordi (sous XP) après avoir activé le spouleur et activé 2 ports (LPT1 et USB001) pour ce faire j'utilise 2 câbles. POUR l'ordi sous XP le port parallèle (et le port LPT1) et pout l'ordi sous windows8 le câble USB A male - B male

Merci pour tout autre suggestion
Messages postés
5
Date d'inscription
jeudi 14 mars 2013
Statut
Membre
Dernière intervention
16 mars 2013

j'ai résolu le problème en refaisant toute l'installation
- en réaffectant les ports, 1 port par imprimante : USB pour Windows 8, câble parallèle pour XP
- en utilisant 1 port USB3 et non 1 port USB2

pour le moment j'imprime avec mes 2 ordi pourvu que cela dur

Merci encore pour avoir réagi.