Probleme Commande wget sur dédié

Résolu/Fermé
Signaler
Messages postés
7
Date d'inscription
lundi 28 janvier 2013
Statut
Membre
Dernière intervention
28 janvier 2013
-
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
-
Bonjour, j'ai fait hier l'acquisition d'un vps sous débian 6 pour m'installer un petit Teamspeak.

Le soucis c'est que pour faire venir les fichiers je doit utiliser wget qui ne fonctionne pas et m'indique ceci :

monsuer@mondd:/# wget http://teamspeak.gameserver.gamed.de/ts3/releases/3.0.6.1/te                                                                                                                                                             amspeak3-server_linux-x86-3.0.6.1.tar.gz
--2013-01-28 21:05:32--  http://teamspeak.gameserver.gamed.de/ts3/releases/3.0.6                                                                                                                                                             .1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz
Resolving teamspeak.gameserver.gamed.de... failed: Name or service not known.
wget: unable to resolve host address 'teamspeak.gameserver.gamed.de'


Si quelqu'un possède une solution =s

Je vous remercie d'avance.



2 réponses

Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 586
Salut,

Que répondent les commandes suivantes :

 ping -c 4 teamspeak.gameserver.gamed.de
 ping -c 4 85.114.136.237
0
Messages postés
7
Date d'inscription
lundi 28 janvier 2013
Statut
Membre
Dernière intervention
28 janvier 2013

Pour le premier :

@:/# ping -c 4 teamspeak.gameserver.gamed.de
ping: unknown host teamspeak.gameserver.gamed.de


Et le second :

ping -c 4 85.114.136.237
PING 85.114.136.237 (85.114.136.237) 56(84) bytes of data.
^C
--- 85.114.136.237 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3000ms


Merci d'essayer de m'aider !
0
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 586
Tu as un problème de résolution DNS ;-(

En attendant tu peux essayer ça :

wget http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz
0
Messages postés
7
Date d'inscription
lundi 28 janvier 2013
Statut
Membre
Dernière intervention
28 janvier 2013

Y a t'il un moyen de régler ce problème ? (par une commande ou autre ^^') je suis un peut néophyte sous linux ^^'

Ajout : Voila ce que donne le lien =s

wget http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz 
--2013-01-28 21:27:25--  http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz 
Connecting to 85.114.136.237:80... failed: Connection timed out. 
Retrying. 

--2013-01-28 21:28:29--  (try: 2)  http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz 
Connecting to 85.114.136.237:80... failed: Connection timed out. 
Retrying. 

--2013-01-28 21:29:34--  (try: 3)  http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz 
Connecting to 85.114.136.237:80... failed: Connection timed out. 
Retrying. 

--2013-01-28 21:30:40--  (try: 4)  http://85.114.136.237/ts3/releases/3.0.6.1/teamspeak3-server_linux-x86-3.0.6.1.tar.gz 
Connecting to 85.114.136.237:80...
0
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 586
Normalement c'est dans le fichier "/etc/resolv.conf" que ça se règle.
0
Messages postés
7
Date d'inscription
lundi 28 janvier 2013
Statut
Membre
Dernière intervention
28 janvier 2013

Dans le fichier resolv.conf je trouve sa :

nameserver 8.8.4.4
~
~
~
~
...
~
~
~
 ESC


J'ai couper le gros nombre de vague par '...' ^^'
0
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 586
Oups ;-(( Je n'avais pas fait attention à ton ping ;-\

ping -c 4 85.114.136.237
PING 85.114.136.237 (85.114.136.237) 56(84) bytes of data.
^C
--- 85.114.136.237 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3000ms


Ton problème n'est pas seulement au niveau des DNS ;-(

Que te renvoie la commande "ifconfig -a" ?
0