Desinstaller open office 3.1

Résolu/Fermé
inconito9
Messages postés
4
Date d'inscription
dimanche 20 janvier 2013
Statut
Membre
Dernière intervention
23 janvier 2013
- 20 janv. 2013 à 17:57
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
- 6 avril 2013 à 08:48
Bonjour,
J'ai un gros problème avec openoffice ! Au début quand j'essayais de l'ouvrir y avait un message avec "parcourir" et vu que je ne m'y connais pas bien j'ai mal supprimer le logiciel au lieu de le desinstaller et maintenant quand j'essaie d'installer une autre version d'openoffice ou de desinstaller celle que j'ai (3.1) une fenêtre s'ouvre avec ecrit : "please exit openoffice.org 3.1. Quickstarter before you continue. If you are using a multi-user system, also make sure that no user har openoffice.org open" alors que je suis la seule utilisatrice de ce pc. Quoi que je fasse ce message s'affiche toujours j'ai suivi des tutos rien ne marche et j'ai plus le cd de mon ordi pour le formater alors que j'ai un rapport de stage a taper. Aidez moi s'il vous plaît !!!!!!!!!!!!!!!!!! (si quelqu'un y arrive)

Merci d'avance..

5 réponses

tito1234
Messages postés
12
Date d'inscription
jeudi 19 juillet 2012
Statut
Membre
Dernière intervention
28 janvier 2013
1
20 janv. 2013 à 18:00
bonjour
fait ctrl+alt+suppr et regarde dans le gestionnaire si tu trouves openoffice.org quick starter qui tourne.
Si oui supprime ma tache et ré essaye ton installation
1
inconito9
Messages postés
4
Date d'inscription
dimanche 20 janvier 2013
Statut
Membre
Dernière intervention
23 janvier 2013

20 janv. 2013 à 18:05
OMG il n'y a pas openoffice dans l'gestionnaire des taches :o
0
tito1234
Messages postés
12
Date d'inscription
jeudi 19 juillet 2012
Statut
Membre
Dernière intervention
28 janvier 2013
1
20 janv. 2013 à 18:40
réinstalle la version 3.1 et désinstalle là proprement
0
inconito9
Messages postés
4
Date d'inscription
dimanche 20 janvier 2013
Statut
Membre
Dernière intervention
23 janvier 2013

20 janv. 2013 à 20:24
J'ai essayé, quand l'installation est presque terminer le message s'affiche et ça interrompt tout, dans mes programmes open office y est mais quand je veux desinstaller le meme message s'affiche et je peux pas desinstaller
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
21 janv. 2013 à 10:03
Bonjour,

Essaye de désinstaller OpenOffice avec RevoUninstaller
Si tu as le même message, c'est normal mais continue la désinstallation.
Ensuite, essaye de réinstaller OpenOffice.

Si ça ne fonctionne toujours pas télécharge et installe LibreOffice qui est dérivé de OpenOffice mais plus récent (version 3.6.4).

Tiens-nous au courant.
0
inconito9
Messages postés
4
Date d'inscription
dimanche 20 janvier 2013
Statut
Membre
Dernière intervention
23 janvier 2013

23 janv. 2013 à 21:40
Merci beaucoup t'es géniale ! Ca a marché ^^
0
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
24 janv. 2013 à 09:37
Hello,
Super, merci à toi pour le retour.
Si tu repasses par ici, j'aimerais juste savoir si tu as réinstallé OpenOffice ou LibreOffice.
Je te souhaite un bon rapport de stage !
Je passe le sujet en "Résolu"
@+
0
J'ai suivi vos conseils et tout a bien fonctionné
Merci
0
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
6 avril 2013 à 08:48
;)
0