Additionner heures Excel au dessus 24h - BUG

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
dimanche 30 décembre 2012
Statut
Membre
Dernière intervention
30 décembre 2012
-
Messages postés
2
Date d'inscription
dimanche 30 décembre 2012
Statut
Membre
Dernière intervention
30 décembre 2012
-
Bonjour à toutes et tous,

J'additionne des heures sur Excel. Mais impossible d'additionner au-dessus de 24h (problème classique). J'ai essayé la formule [hh]:mm mais ça ne fonctionne pas.

Ca donne ça :
A1 : 04:15
B1 : 03:15
C1 : 04:55
D1 : 03:26
E1 : 06:04
F1 : 06:45

[hh]:mm = - 473:15

Je ne comprends pas...

Merci beaucoup de votre aide !

Simon
A voir également:

2 réponses

Messages postés
17829
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 janvier 2022
4 909
Salut,

Je n'ai pas compris "J'ai essayé la formule [hh]:mm mais ça ne fonctionne pas"

tu n'as pas besoin de formule, tu saisis tes heures puis tu fais la somme
exemple =SOMME(B1:B6)
ensuite clic droit sur la cellule contenant ta formule/Format de cellule/onglet Nombre/Personnalisée/et dans la zone de texte tu saisis [hh]:mm
ou tu sélectionnes le format prédéfini [h]:mm:ss
0
Messages postés
2
Date d'inscription
dimanche 30 décembre 2012
Statut
Membre
Dernière intervention
30 décembre 2012

Oui "formule" n'est pas le bon terme.

J'ai fait une =SOMME(B1:B6) et ensuite changer personnalisé le format avec [hh]:mm.

Je clique sur OK et ça me donne un chiffre négatif : - 2354.

Mais en fait j'étais sur Office 2013. Et là je suis repassé sur une ancienne version d'Excel...et ça fonctionne...

Merci de ton aide ! On passera à Office 2013 un autre jour :)
0