Excel somme des catégories d'une liste déroul

Résolu/Fermé
lala6634 Messages postés 133 Date d'inscription dimanche 17 janvier 2010 Statut Membre Dernière intervention 1 septembre 2012 - 1 sept. 2012 à 15:36
lala6634 Messages postés 133 Date d'inscription dimanche 17 janvier 2010 Statut Membre Dernière intervention 1 septembre 2012 - 1 sept. 2012 à 18:55
Bonjour,

J'ai téléchargé un fichier excel pour gérer mes comptes, avec une liste déroulante pour les différentes catégories de recette ou de dépense.

Ce que je voudrais, c'est pour chaque mois, avoir la somme pour chaque catégorie de la liste déroulante.
Exemple: Avoir le total de la catégorie "Commission"

Voici le lien pour voir ma feuille dans excel
http://cjoint.com/?BIbpKirsPeD

Merci de votre aide.

A voir également:

6 réponses

PHILOU10120 Messages postés 6222 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 24 mars 2023 759
1 sept. 2012 à 17:52
Bonjour

Voici une formule


=SOMME.SI($A$1:$A$30;$K$5;$B$1:$B$30)

colonne A de A1 à A30 les libellés (commission, salaire,...)
en K5 la cellule de la liste dérouilante
en colonne B de B1 à B30 les valeurs

à chaque fois que vous choisiez une donnée dans la liste déroulante vous aurez la somme de votre sélection
3