Pas de son sur youtube, dailymotion, ...

Résolu/Fermé
The-Exploited Messages postés 46 Date d'inscription mercredi 20 décembre 2006 Statut Membre Dernière intervention 5 août 2008 - 10 févr. 2007 à 14:19
 MystikGirl - 2 mai 2019 à 04:08
Bonjour, depuis 1 semaine quand je veux voir des video sur google video, youtube, dailymotion, ... il y a bien la video mais pas de son

Merci d'avance
A voir également:

28 réponses

J'avais exactement le même problème initial et après toutes sortes de vaines tentatives, il s'est résolu ainsi :
  • Menu Démarrer / Exécuter /Tapez :
    regedit
  • Dans la liste allez jusqu'à l'emplacement :

My Computer\HKEY_LOCAL_MACHINE\SO FTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32 
  • Dans le tableau de droite, cliquez droit
  • Sélectionnez nouveau
  • Sélectionnez valeur chaîne
  • Tapez :
    wavemapper
  • Double-cliquez dessus
  • Tapez :
    msacm32.drv


Fermer l'éditeur sans redémarrer.

En espérant que cela vous aidera aussi car je ne sais que trop bien comment ce problème peut être pénible.
246
Bonjour !
Un grand bravo pour la valeur chaine.... mon probleme est resolu a moi aussi ! Mais qelle en etait ma cause ?
0
je n'avis pas de son non plus sur u tube , j'ai donc suivi ta manip javais deja le mscam32.drv
je l'ai quand même rajouter et depuis plus aucun sont , j'ai beau réinstaller mes pilotes audio j'arrive plus a lire mes son,s.
que dois je faire???
0
ismael92 > anonyme
17 mars 2009 à 23:51
slt donc j ai la solution voila va sur demarrer va sur tout mes progame ensuite accessoire tu va sur restauration systeme clic et suis les info et voila le tour et jouer mais faut reinstaler l anti virus mais avast trop top.
0
J'ai fait tout ce que m'aviez dit et j'ai toujours le même problème .S'il vous plait dites-moi ce que je doit faire.
0
muza Messages postés 123 Date d'inscription samedi 5 janvier 2008 Statut Membre Dernière intervention 19 octobre 2020 39
20 avril 2008 à 12:21
Super Auroreducoeur, ta suggestion a réglé mes problèmes de son.
Merci beaucoup.
Muza
0