Transmissio torent qui se met en pause tout seul

[Résolu/Fermé]
Signaler
Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
-
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
-
Bonjour, j'ai installer transmissio sur mon vps il télécharge tout se passe bien mais quand je veux laisser les torrent en partage au bout de 5 min même pas les torents se met en pause et ne partage donc plus :/

Dois-je modifier un fichier ou cela vien de mon hebergeur ?

Merci.

9 réponses

Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
Raaa c de l'anglais^^ j'essaye se que tu ma dis une fois chez moi merci ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
Pour info mon vps tourne sous debian ;)
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
87
bonjour

il faut que tu edit le fichiers de configuration de transmission et changer les valeur et mettre celle la


queue-stalled-enabled: false
seed-queue-enabled: false



aide sur config transmission
https://trac.transmissionbt.com/wiki/EditConfigFiles

ps j'ai changer quelque trucs je m'etais trompé mais la c'est bon
Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
J'ai fais une gaffe j'ai supprimer "/etc/transmission-daemon/settings.json" et même en réinstallant transmission le fichier reste vide :s

ou est-ce que je pourrais trouver le fichier original ?
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
87
perso sur mon serveur a la maison le fichiers de config se trouve dans :

/home/nomutilisateur/.config/transmission-daemon/settings.json


pour l'instant je n'en ai pas trouvé mais au pire je pourrait te donner le mien
faut que je le recupere par ssh et que je l epure des donné perso
sans garantie que cela fonctionne
Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
Alors ducous j'ai fais une réinstallation de Dabian lol
Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
Bon alors j'ai trouver la solution ici : http://www.bpaulin.net/blog/?p=208

Il faux modifier dans le fichier "nano /etc/transmission-daemon/settings.json"


ratio-limit: Nombre (défaut = 2.0)
Ratio d'envoi avant d'arrêter un téléchargement

ratio-limit-enabled: Booléen(défaut = false)
Active ou non l'arrêt automatique d'un envoi une fois que le ratio est atteint

voila ;)
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
87
et ca donne quoi?
perso je te deconseille de lancer transmission en tant que root
pour la securité c'est pas top il serait mieux que ce soit un utilisateur normal
Messages postés
672
Date d'inscription
samedi 10 mai 2008
Statut
Membre
Dernière intervention
3 avril 2014
49
Ouais ba quand tu va sur :

http://ADRESSEIPDEVOTRESERVEUR:9091/transmission/web/

il me demande les identifiant donc c'est bon ;)
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
87
ok merci moi ca fonctionne a la perfection
mon port c'est pas le 9091
l'identifiant c'est pas admin et le mdp non plus
mon serveur fonctionne depuis plusieurs mois sans souci