Recherchev et si imbriqué

Fermé
guerando
Messages postés
333
Date d'inscription
mercredi 31 mars 2010
Statut
Membre
Dernière intervention
16 mai 2022
- Modifié par irongege le 10/10/2012 à 17:19
PHILOU10120
Messages postés
5973
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 mai 2022
- 10 oct. 2012 à 19:10
Bonjour à tous,

excel 2007

j'ai besoin d'une formule qui imbrique recherchev et si => suivant la catégorie d'un salariée (a OU b ou c) correspond une grille de coefficient et à l'interieur de cette grille le coef augmente suivant le nombre d'annee d'ancienneté exemple
categorie A 3 ans d'ancienneté = 396
categorie B 3 ans = 411...

http://cjoint.com/data/0JkqqeEZ8fr_copie_de_bjhrqxlhknx_classeur1.xls

je n'y arrive pas quelqu'un peut il m'aider

merci beaucoup

steph
A voir également:

3 réponses

PHILOU10120
Messages postés
5973
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 mai 2022
711
10 oct. 2012 à 17:10
Bonjour

voici une formule a mettre en C3 et a tirer sur la hauteur de vos lignes

=SI(A3="a";RECHERCHEV(B3;$H$3:$I$9;2;FAUX);RECHERCHEV(B3;$K$3:$L$9;2;FAUX))
4
guerando
Messages postés
333
Date d'inscription
mercredi 31 mars 2010
Statut
Membre
Dernière intervention
16 mai 2022
5
10 oct. 2012 à 18:16
bonjour philou,

merci bcp pour ta formule qui marche, mais j'ai besoin d'une version un peu differente car en fait j'ai 5categories d'employés... comment puis je la modifier ? merci
0