Somme rechercheV excel

Fermé
laurrent
Messages postés
107
Date d'inscription
mercredi 16 avril 2008
Statut
Membre
Dernière intervention
1 janvier 2013
- 9 avril 2012 à 11:28
 qumale07 - 9 juin 2013 à 23:23
Bonjour,

Dans un doc excel j'ai deux colonnes, une date et l'autre avec des valeurs, comme ceci:

Date / Valeur
10/03/12 100
20/03/12 300
01/04/12 250

J'aimerais avoir une formule qui ferait la somme des valeurs du mois de mars. Avec une recherchev ça me renvoi une valeur mais ce n'est pas la somme, pouvez vous m'aider?

Merci


8 réponses

m@rina
Messages postés
17467
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
2 juillet 2022
10 928
9 avril 2012 à 12:00
Bonjour,

Ah oui, la RECHERCHEV recherche une seule valeur, donc pas de somme.

Utilise plutôt un SOMMEPROD :

=SOMMEPROD((MOIS(A2:A4)=3)*B2:B4)

m@rina
3