"Audio Device on high Definition Audio Bus&qu

[Résolu/Fermé]
Signaler
Messages postés
24
Date d'inscription
mercredi 27 octobre 2004
Statut
Membre
Dernière intervention
30 juin 2008
-
 bulle -
bonjour je viens vers vous car j'ai un souci,je n'ai plus de son...

Dans le gestionnaire de peripherique, dans "autres peripheriques", il y a "Audio Device on High Definition Audio Bus"(marqué un "?")
on me dit qu'il n'est pas installé...

Dans Everest -> Ordinateur -> resumé la carte son ne montre aucun problème (il est écrit en noir, "High Definition Audio controller", sans lien pour télécharger quoi que ce soit, apparement il va tres bien mon peripherique son, bizarre :(

Ensuite lorsque j'essaye de lancer un fichier son (que ce soit avec Winamp ou WMP), il me dit que mon driver son n'est pas installé

Mon PC est un HP Media Center m7325.fr
et je n'ai aucune information sur ma chipset son

s'il vous plais, si quelqu'un peut me venir en aide
A voir également:

32 réponses

j'espere que tu trouvera ton bonheur :)

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&softwareitem=pv-22533-1&product=426501&dlc=en&lang=en
18
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci


Bonjour,
j'ai un pc Acer, et sans faire exprès, à cause d'un message d'alerte, j'ai virer mon son : "Audio Device on High Definition Audio Bus" ... comment puis je faire pour le remettre ? je n'ai pas les pilotes, et je suis sous windows XP familiales ... le pire c'est que le pc n'est pas à moi, il faut donc que je fasse vite :s
Merci de me répondre
plus de Audio high definition depuis que j'ai reformaté XP pourquoi_
Merci de me répondre
Aprés plus de 5heures de recherche non stop j'ai trouvé ca qui pourais peut étre fonctioner chez vous.
http://www.clubic.com/lancer-le-telechargement-4192-1-pilote-hd-audio-realtek.html
salut à tous,le mieux c'est de faire un rapport everest pour que chacun puisse etre aide au mieux.

everest ici;
everest

tuto rapprot ici;
https://www.luanagames.com/index.fr.html
Bonjour,
j'ai exactement le même problème que chouchou62110,un pc acer, XP familial et ca fait trois heures que j'essaye de remettre Audio device on high definition audio bus qui a disparu par erreur... s'il vous plaît j'ai besoin d'aide : le pc ne m'appartiens pas non plus...
Bonjour,

La mm chose m'est arrivée il y a quinze jours, mon ordi ramait, donc j'ai viré pas mal de truc et après plus de son ! Donc j'ai appelé mon assistance qui m'a conseillé de remettre le cd d'install (drivers et utilities), dès que j'ai mis le cd, l'ordi a cherché et réinstallé tout seul le son !! En fait, depuis j'ai aussi installé "spyware-secure" parce que j'étais infestée de logiciels espion qui faisaient ramer l'ordi... Donc c'était sans fin.

Maintenant, j'ai le son et mon pc ne rame plus ..

Voilà j'espère que ma réponse t'aura aidé.

Courage (je sais que c ch... de plus avoir de son).

Bon week-end.

Marie
Bonjour, je viens de resoudre mon probleme, il m'est apparu ce message "modem device on high definition audio bus", alors vous allez ici https://www.acer.com/worldwide/support/ vous choisissez la marque de votre pc ensuite vous prenez le pilote suivant "MODEM_foxconn_v7.66.0.50_vista_xp" vous n'avez plus qu'a l'instalé et votre son sera retrouvé. ;)
Bonne instalation
bonjour j'ai un tres gros sousi avec mon pc jaivai vista sur mon pc et puis komme je ne laime pas ben j'ai mi xp pro mais le sousi c'est que jai plus de son jai po metre les driver de la carte son je c pas comment faire pour trouver le bon driver il me audio device etc je peux meme pas je desintaler etc kel kun peux me trouver le bon driver pour xp pro sp2 svp merci davance !!!!
J'avais un problème identique sur mon Toshiba P100 PSPADE. Il travaille maintenant sous XP Pro avec le SON et le modem. Puisqu'il est interdit de donner son adresse mail, va voir là--->http://fr.netlog.com/Sampa_UA/blog/
bonjour à tous,
après réinstall d'XP sur vista le problème est le même toujours pas de son
config : Portable HP dv 6610ef
j'ai tout essayé en vain
sur le site de HP il n'y a même pas de drivers audio pour ce modèle
quelqu'un a-t-il une soluce pour régler ce problème de drivers audio
merci de votre aide
bonjour,
je me suis permis de vous ecrire car j'ai le meme portable que le votre(hp dv 6610ef) et apres avoir installé xp sur un nouveau disque dur tous ces pilotes sont manquants :
audio device on high definition audio bus
controlleur de bus sm
controlleur de reseau
controlleur ethernet
controlleur video(compatible vga)
coprocesseur
modem device on high definition audio bus
peripherique systeme de base
peripherique systeme de base
peripherique systeme de base

impossible de les trouver meme sur le site de hp

si vous avez les pilotes adequats je vous serais tres reconnaissant de me les envoyés par mail
cordialement
ahmed
bonjour à tous,
après réinstall d'XP sur vista le problème est le même toujours pas de son
config : Portable HP dv 6610ef
j'ai tout essayé en vain
sur le site de HP il n'y a même pas de drivers audio pour ce modèle
quelqu'un a-t-il une soluce pour régler ce problème de drivers audio
merci de votre aide
salut j'ai vu ta réponse et je me demandais s'il serait possible que tu m'envoie aussi le driver .
je te remercie d'avance.
VOila a chaque fois que je reinstalle windows xp pro en locurence j'ai le meme probleme.Pour tout dire en reinstalant ma carte graphique j'ai du son alors que je n'ai pas instalé ce machin la je cherche encore le pilote d'ailleurs ^_^, je pense que votre carte son n'est pas instalé tout simplement. Le moyen le plus simple si je me rapelle bien est encore de telechargé everest sur se lien https://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/30729.html dsl j'ai pas encore trouvé comment inserer directement le lien ^^ Il est 8 heure je doit partir au college dsl je viendrais finir mon petit message se soir dsl :p....
VOila dsl fin du college je reprend ma petite discution :D
Apres avoir installer everest il suffit de toruve le nom de votre carte son ou graphique , aller directement sur le site de votre constructeur essaye de rentrer le nom de votre carte dans la recherche de drivers.
Voila a 14 ans j'suis pas trop calé j'espere que sa pourra vous aidé a retrouve du son ^^
Michou ! Tu es un chou ! On ne te l'a jamais dit ?????? Merci beaucoup d'avoir pris la peine de me répondre mm si mon pb est résolu depuis longtemps. Tout simplement, j'ai remis le cd d'install et le son s'est remis automatiquement. En fait, pour faire de la place sur le disque dur, j'avais viré des trucs... utiles !

En tout cas, pour 14 ans tu es très calé. Bravo ! Et bon courage pour tes études (je suppose que tu es en 3ème).

Bye.
Salut ! J'ai exactement le même problème que toi !

Je trouve ça carrément bizare, et comme je suis une sous douée des ordi, je me demandais si tu avais trouvé une solution ! Et si tu pouvais me donner l'astuce pour que je retrouve mon son perdu !!!

Merci, j'attends de tes news !
après avoir reformaté XP edition familiale, et Gygabyte vers.1.3 + support Amd 2 - Nvidia MP61 Serial ATA controller, je n'ai plus de son. S'il vous plait, aidez-moi, je vous en serais mille fois reconnaissante. Merci Mameyblue.
> mameyblue
Bonsoir il faut telecharger de fichier WDM
salut!
moi aussi j'ai le même problème... ça fait 3 jours que je n'ai plus de son.. sa me manque!!
il y a aussi le '?' dans les autres périphériques pour cette rubrique, j'ai tout essayé, rien n'y fait...
aidez-moi s'il vous plait!!
Bonjour,
J'ai le mm pb : mauvaise manip sans doute et plus de son ? Comment vuos avez fait pour le rétablir ??? Merci de votre aide. Mary
Putin !!Moi aussi j'ai le même problême...Mon ordinateur est un Toshiba le point d'interrogation reste présent !! HELP !!
Salut Collègue Toshiba. Sous XP Pro c'est un TGV et avec le son que j'ai pu installer c'est super. Va regarder là-bas tu demandera tout ce que tu veux pour faire comme moi :--->http://fr.netlog.com/Sampa_UA/blog/
moi aussi jai le meme souci jai formater mon pc qui etait sous xp et depuis jai plus de son. et mon pc cest lenovo
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 224 > maxproto
Vas ici https://support.lenovo.com/fr/en/?brandind=10&familyind=303747&machineind=0&operatingsystemind=53385&template=%2Fproductselection%2Flandingpages%2FdownloadsDriversLandingPage.vm&validate=true

Dsl. Impossible de te donner davantage d'explications compte tenu des précisions que tu (ne) donnes (pas) sur ta bécane.
Messages postés
7
Date d'inscription
dimanche 2 septembre 2007
Statut
Membre
Dernière intervention
8 octobre 2008

c'est quoi la marque de ton ordi+reference + plus de detaille
Bonjour à tous
Je n'ai pas de drivers pour Audio Device on High Definition Audio Bus
Quelqu'un pourrait me dire lesquels je dois telecharger ?

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Processeur Intel(R) Pentium(R) 4 CPU 3.06GHz
Carte mère Acer EC51GM 1.0
Mémoire 383 Mo (1 barette)
Disque dur HDT722516DLA380 (153.38 Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device

Merci

i vous voulez les drivers je peux vour les envoyer par un message avec pando mais il me faut votre adress mail !
bonjours est ce que vous savez ou on peu trouver audio device on high definition audio bus a telecharger
Même problème tout a disparu, lors d'un nettoyage assez radicale...
J'avais Sound MAx en driver sur mon pc et après le nettoyage il m'indiquait
que je n'avais plus les pilotes...
Sur mon Gestionnaire il est en "?" jaune


Nom du processeur AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
XP version 2002 SP2

Merci de m'indiquez s'il faut d'autres informations concernant le PC

Merci d'avance
Messages postés
110
Date d'inscription
lundi 18 février 2008
Statut
Membre
Dernière intervention
18 août 2010

j'ai un probleme svp aider moi
mon ordinateur est devenu muet;un message est affiché:que j'ai un prob avec le periferique de son ;sachant que j'ai un hp pavilion dv9000; que doois je faire
merci