Pilote contrôleur réseau. [Résolu/Fermé]

Signaler
-
 AzuraLeBalais -
Bonjour à tous !! :D

Alors je vous explique mon problème :
J'ai acheté la semaine dernière un Netbook Asus 1025C, j'ai voulu me connecter sur internet via wifi mais il ne trouve aucun réseau du coup j'ai chercher un peu et j'ai trouvé que le "contrôleur de réseau" ne possède pas de pilote :S ...

Sauf que celui-ci n'a pas de noms particulier, à fabricant il est écrit "inconnu" ...
j'ai déjà essayer d'aller sur "touslesdrivers.com", j'ai installé celui qui me paraissait le mieux (celui pour la carte réseau) mais rien n'a changé ...

Tous ce que je trouve d'intéressant est le numéro d'identification matériel :
PCI\VEN_168C&DEV_0032&SUBSYS_662711AD&REV_01
PCI\VEN_168C&DEV_0032&SUBSYS_662711AD
PCI\VEN_168C&DEV_0032&CC_028000
PCI\VEN_168C&DEV_0032&CC_0280

J'espère avoir été assez clair et précis, merci d'avance :D.

8 réponses

Messages postés
80649
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 689
Bonjour,

Télécharge ce pilote -->> Atheros <<--
Dézippe-le et installe-le manuellement:
Va dans le gestionnaire de périphériques.
Clic droit sur le périphérique
Mettre à jour le pilote
Non, pas pour cette fois
Installer à partir d'une liste ou d'un emplacement spécifié
Inclure cet emplacement dans la recherche
Parcourir
Sélectionne le dossier du pilote dézippé --> ndis6xWin7
Suivant, etc...
Redémarre
51
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Merci mec tu est genial !!
merci infiniment pour votre aide, j'ai enfin réussi à réinstaller mon driver après avoir essayé de trouver la solution sur plusieurs forums alors que je suis complètement novice en la matière, bonne journée !
ouais j 'ai le meme pb avec asus r510lc avec nouveau ssd!!!!

Un énorme merci a toi kaneagle , sa fais depuis hier que je galère a trouver le bon drivers et grâce a toi je les
Messages postés
80649
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 689
Bonjour Mc-jah973,

Télécharge ce pilote --> Atheros
et met-le dans tes documents.

Fais clic droit sur --> Qualcomm....zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> Qualcomm....
Suivant, etc...
Redémarre

merci beaucoup et a bien tot
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 625
Il te suffit simplement d'aller sur le site ASUS pour récupérer les drivers nécessaires : http://support.asus.com/download.aspx?SLanguage=fr-fr&p=20&m=Eee%20PC%201025C&hashedid=zKewTY1w8wp1afQa
Messages postés
80649
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 689
De rien,
Bonne soirée.

Ha ok ^^, mais je prend lequel dans tous ça ???
http://support.asus.com/Download.aspx?SLanguage=fr-fr&m=EEE+PC+1025C&p=20&os=

Peut être dans connexion sans fil mais y'en a 4 différents ??
Merci de répondre aussi vite en tout cas !! ;)

Je viens de le faire et ça marche !!! :D
Merci beaucoup kaneagle !!! :D
Merci beaucoup cela marche tres bien
Messages postés
45
Date d'inscription
lundi 22 juillet 2013
Statut
Membre
Dernière intervention
11 juin 2016
1
BONJOUR,

J'ai le même problème encore

Quelqu'un peu m'aide svp

MERCII.


mon PC est un Acer aspire E1-522

et il est sous Windows 7, 32 bits

Numéros d'identification du matériel

PCI\VEN_168C&DEV_0036&SUBSYS_064211AD&REV_01