Mcf100.dll

Résolu/Fermé
cathy97100
Messages postés
1
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
31 août 2012
- 31 août 2012 à 05:00
tortane354
Messages postés
1
Date d'inscription
mercredi 29 juillet 2015
Statut
Membre
Dernière intervention
29 juillet 2015
- 29 juil. 2015 à 12:09
bonjour je suis cathy merci de m'expliquer ce qu'est mfc100.dll et comment le reinstaller merci
A voir également:

1 réponse

Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 979
31 août 2012 à 06:36
Bonjour,
Vous avez installé quel logiciel ou autre sur le PC?

Voir ceci :


https://www.commentcamarche.net/faq/2525-fichier-dll-manquant-ou-supprime
2
DeskRecorder
5 juin 2013 à 13:34
J'ai le même problème lorsque je veux lancer CamStudio 2.7 (Build r316) sur Windows 7 Entreprise N. (je viens juste de l'installer)
0
En suivant ton lien, j'ai fait les parties "Afficher les fichiers cachés du système" & "Laisser Windows réparer les DLL endommagées", mais ça ne résout pas le problème.
sfc /scannow me dit :
"La vérification 100% est terminée.
Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité."
_
Pour "Récupérer la DLL dans le cache de Windows", je ne trouve pas le dossier "dllcache".
0
DeskRecorder
5 juin 2013 à 14:47
J'ai trouvé la solution ! :)
En fait, il me fallait Visual C++ 2010 SP1.
Mais je l'avais en version 64bits et CamStudio étant certainement en 32bits, il me fallait Visual C++ 2010 SP1 (x86).
Je l'ai donc téléchargé sur le site de l'éditeur (Microsoft), puis installé : https://www.microsoft.com/fr-fr/download/confirmation.aspx?id=8328
Depuis, CamStudio fonctionne.
Par contre, là je vais faire une mise à jour (Microsoft Update) de Visual C++ SP1 (x86) avec redémarrage de l'ordinateur... Je reviens pour dire si ça fonctionne toujours.
0
stef23_ > DeskRecorder
25 juil. 2015 à 17:28
Oh merci, ça a fonctionné !!! Mille merci !!!
0
DeskRecorder
5 juin 2013 à 14:57
Voilà, la mise-à-jour ci-dessous s'est bien déroulée et le logiciel fonctionne toujours ! :)
_
"Mise à jour de sécurité pour le package redistribuable Microsoft Visual C++ 2010 Service Pack 1 (KB2565063)

Date d'installation : ?05/?06/?2013 14:39

État de l'installation : Réussite

Type de mise à jour : Important

Un problème de sécurité a été identifié, lequel entraîne une vulnérabilité de l'application MFC aux attaques par chargement de code malveillant dans les DLL, étant donné que MFC ne spécifie pas le chemin d'accès complet aux DLL système/de localisation. En installant cette mise à jour fournie par Microsoft, vous protègerez votre ordinateur. Une fois l'installation terminée, vous devrez sans doute redémarrer votre ordinateur.

Plus d'informations :
http://go.microsoft.com/fwlink/?LinkId=221007

Aide et support :
http://support.microsoft.com"
_
Problème résolu pour moi, donc.
0