Joomla:MySQL adapter "mysql" is not available

Résolu
Bonjour,

Je suis sur la dernière LTS ubuntu en local et dédibox. J'utilise Joomla en version 1.5

Je fais migrer un serveur joomla de mon site perso une dédibox.

Donc la procédure que je suis corresponds à:

Installer via tasksell un serveur lamp
Récupérer les fichier du /var/www du local pour les mettres sur la dédibox.
Récupérer le contenu sql (mysql) local pour l'injecté dans celui de la dédibox.
Configurer le configuration.php pour mettre à jour la dédibox avec les bon paramètres.
Redémarer les services apache2 et mysql.

Mais lorsque j'essaie de me connecter j'obtiens l'erreur:
Database Error: Unable to connect to the database:The MySQL adapter "mysql" is not available.


J'ai beau chercher une solution sur internet, vérifié 20 fois le fichier de configuration, rien n'y fait.

Si quelqu'un a des idées, je suis preneur, merci d'avance :)

1 réponse

  1. Les droits de lecture ne sont pas appliqués si les fichiers de configurations ne sont pas réglés pour pour être utilisé par le serveur comme identité.
    0
    1. Salut greg,

      Merci pour ta réponse rapide!
      Par contre je dois avouez que je n'ai pas tout compris.
      Peux tu être plus précis quant aux fichiers de configurations à modifier? et comment?
      0
    2. Il faut que tu réinistialise ton mysql
      0
    3. C'est fait, cela à marché, merci!
      0