Problème SMTP avec Thunderbird & Orange [Résolu/Fermé]

Signaler
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
-
Messages postés
1
Date d'inscription
jeudi 13 décembre 2012
Statut
Membre
Dernière intervention
13 décembre 2012
-
Bonjour,

Je viens de formater mon ordinateur et, du même coup, suis passé de Windows Live Mail à Thunderbird. J'ai pris garde de noter les infos relatives à mes 2 comptes messageries.
Les serveurs POP fonctionnent bien. Mais le compte SMTP non...

Voici les infos :

POP : pop.fr.oleane.com / pop.mail.yahoo.fr
SMTP : smtp.orange.fr (port : 25)

Avec ces réglages, j'ai le message d'erreur suivant :

"Une erreur est survenue lors de l'envoi du courrier. Le serveur de courrier a répondu : 5.1.0 Emetteur invalide. Invalid Sender. OFR203_405 [405]. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."

Avez-vous une idée ?

D'avance merci,
A voir également:

20 réponses

Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
....
serveur sortant = smtp-msa.orange.fr

modifier le port 25, le mettre à 587

cocher "Mon serveur sortant (SMTP) requiert une authentification "
puis paramétrer "Se connecter à l'aide de".... Nom d'utilisateur+Mot de passe

@+
pasthou
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
128
Date d'inscription
mardi 3 juillet 2012
Statut
Membre
Dernière intervention
17 novembre 2018
13
Bonjours !

essaies les serveurs suivants :

POP : pop.orange.fr port 110
SMTP : smtp-mas.orange.fr port 587


Tiens nous au courant.
« L'informatique, ça fait gagner beaucoup de temps... à condition d'en avoir beaucoup devant soi ! »
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
J'ai essayé, et avec ce serveur POP, je ne peux même plus recevoir mes messages.
Et avec ce SMTP, j'ai maintenant :

"Une erreur est survenue lors de l'envoi du courrier : le serveur SMTP « smtp-mas.orange.fr » est inconnu. Le serveur est peut-être mal configuré. Veuillez vérifier que les paramètres de votre serveur SMTP sont corrects et essayez à nouveau."

J'ai bien mis le port.

L'ancien serveur POP était bien. C'est seulement les envois que je ne peux plus faire...
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Oops. J'ai fais tellement d'essais que je perds ma concentration...

J'ai réessayer avec smtp-msa.orange.fr avec le port 587.
Mais ca ne marche toujours pas :
"L'identification sur le serveur smtp-msa.orange.fr a échoué."

Lors de la configuration SMTP, jai plusieurs choix :

Sécurité de la connexion :
- Aucune
- STARTTLS
- SSL/TLS

Méthode d'authentification :
- Pas d'authentification
- Mot de passe normal
- Mot de passe chiffré
- Kerberos/GSSAPI
- NTLM

J'ai essayé avec Sécurité : Aucune / Méthode d'authentification : Mot de passe normal.
J'ai aussi essayé avec Sécurité : SSL/TLS.

Je n'y arrive pas ...
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
...c'est un compte perso ou professionnel...?
Quel est ton FAI...?

@+
Pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
J'ai les deux...
une adresse yahoo (personnel) et une adresse oleane (orange / professionel).
Mon FAI est Orange justement.
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
...pour l'adresse Yahoo, tu peux passer par le webmail de Yahoo...

Avant ton formatage, ton compte orange fonctionnait...?

@+
pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Pour Orange aussi, je peux passer par webmail oleane. Mais c'est plus pratique je trouve de réunir les comptes en un logiciel.

Avant mon formatage, le compte Orange fonctionnait très bien oui... Et justement, j'avais bien noté les infos pour que je n'ai pas de problèmes...
J'avais mis smtp.orange.fr car on m'avais dit qu'il fallait mettre le SMTP de mon FAI... qui est Orange.
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
...avec toutes les manips que tu as effectuées, tu vas supprimer ton compte et le recréer avec les paramètres que tu as récupérés de ton ancien compte....

@+
pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
j'ai tout remis à 0 puis ai rétabli les valeurs comme sur mon ancien compte... Et c'est toujours pareil. Peut-être vaut-il mieux que je réutilise Windows Live.
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Mon père à lui aussi Thunderbird. Je viens de voir sur son ordinateur (pour le même genre de boite mail - oléane aussi); il utilise les réglages suivant :
Serveur : smtp.fr.oleane.com
Port : 587
Sécurité : Aucune
Méthode d'auth. : Aucune

Quand je met ça, j'ai ce message d'erreur :
"Une erreur est survenue lors de l'envoi du courrier. Le serveur de courrier a répondu : 5.1.8 <nelcock@birdins2.fr.fto>... Domain of sender address nelcock@birdins2.fr.fto does not exist. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
..je pense à un petit truc qui me traverse l'esprit....:=))

Quel anti virus as-tu..?
Désactive-le et essaye ta messagerie....

@+
pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Bingo...
C'est AVG qui bloquait...
Bien pensé ! Merci !
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
...je ne connais pas trop AVG, il va falloir que tu ailles trifouiller
dans ces paramètres.....

@+
pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Ok, je vais voir.
Merci beaucoup Pasthou !
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Ok, c'est bon, je lui ai fait accepter le serveur SMTP que j'utilise maintenant.
Tout fonctionne.

Merci.

Bonne journée.
Messages postés
1
Date d'inscription
jeudi 13 décembre 2012
Statut
Membre
Dernière intervention
13 décembre 2012

pareil ! :-(
Messages postés
11198
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
17 mars 2015
1 421
...sous thunderbird tu vas essayer une dernière fois cette ces paramètres :

en POP :

Nom du serveur : pop.orange.fr
Port : 995 (ou 110 )
Nom d'utilisateur : le tien
Sécurité de la connexion: SSL/TLS (ou Aucune avec le port 110)
Méthode d'authentification: Mot de passe normal
(ou Mot de passe normal, transmission non sécurisée avec le port 110)


et en SMTP :

Description : France Télécom / Orange (ou ce que tu veux)
Nom du serveur : Smtp.orange.fr
Port : 465 (ou 587 )
Sécurité de la connexion : SSL/TLS (ou Aucune avec le port 587)
Méthode d'authentification : Mot de passe normal
Nom d'utilisateur : le tien.

@+
pasthou
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Mmh...Je viens d'essayer les différentes combinaisons que tu proposes...
Il me dit "connecté à smtp.orange.fr" puis me demande mon mot de passe correspondant à mon nom d'utilisateur. Je le tape puis il me dit :
"L'identification sur le serveur smtp.orange.fr a échoué."...
Pourtant je suis sur des identifiants...
Messages postés
476
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
7 novembre 2020
45
Que faut-il que je fasse pour laisser AVG faire ce qu'il a à faire sans pour autant bloquer les mails que je veux envoyer ?