SSD Non reconnu Bios [Résolu/Fermé]

Signaler
Messages postés
467
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
19 mars 2021
-
Messages postés
467
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
19 mars 2021
-
Bonjour,

J'ai acheté sur Ebay, un SSD OCZ Vertex 3 de 240 Go.

Le problème c'est qu'il n'est pas reconnu, ni dans le BIOS, ni dans Windows.

J'ai à peu près tout essayé :

- Mise à jour du BIOS
- Réglage du BIOS (AHCI)
- Branchement sur différent port SATA
- SSD uniquement branché
- J'ai aussi regarder dans le gestionnaire de disque, rien
- J'ai téléchargé OCZ Toolbox, rien


L'électricité arrive bien car il y a une lumière verte dans le SSD, c'est déjà bon signe non ?

Je ne sais plus quoi faire.


Merci de votre aide.

A bientôt.




Mon site : (supprimé par la modération)
A voir également:

2 réponses

Messages postés
155
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
5 septembre 2013
15
J'ai eu le même problème avec le même SSD, lumière verte allumé etc mais pas détecté, j'ai eu bcp de retour comme quoi c'est un dysfonctionnement des OCZ série 3, pour moi ça a été un retour SAV ils me l'ont changé.
Je pense que tu vas devoir faire la même chose, regarde si tu peux le renvoyer en SAV..
Messages postés
467
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
19 mars 2021
52
Bonjour,

Effectivement, c'était mon Ssd qui avait un problème. Je l'ai renvoyé et avec le nouveau, ça marche nikel.

Merci de ta réponse.

Mon site : (supprimé par la modération)