Besoin de permission bukkit Minecraft 1.2.5 [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
vendredi 4 novembre 2011
Statut
Membre
Dernière intervention
20 mai 2012
-
Messages postés
7
Date d'inscription
vendredi 4 novembre 2011
Statut
Membre
Dernière intervention
20 mai 2012
-
Bonjour à tous !

J'ai un serveur Minecraft depuis pas mal de temps, et je viens de le passer à la version 1.2.5 de Minecraft !
Voici mon problème :
Quand le serveur était en 1.1, j'utilisais, pour les permissions "EssentialsGroupManager". En 1.2.5, je l'ai testé, et ai remarqué que certaines commandes que j'avais données aux membres ne fonctionnaient pas ! J'ai donc cherché un autre plugin et je suis tombé sur bPermission. Le problème avec ce plugin, est le même qu'avec GroupManager, sauf que là, c'était toutes les commandes qui ne fonctionnaient pas avec celui-ci ! J'ai donc recherché, puis je suis tombé sur Permission3x, qui est un plugin qui n'est plus entretenu par le créateur, donc les liens sont morts....
Bref, je voulais demander à ceux qui sachent coder en java, de me créer un plugin de permissions ou de m'en trouver un, fonctionnelle, Effacée par la Modération .com, car j'en ai vraiment besoin pour mon serveur !

Je remercie infiniment ceux qui puissent me le faire !

Cordialement,
Zelouiix


1 réponse


PermissionEx est pas mal du tous, il est surtout simple au fonctionnement est compatible pour la 1.2.5
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
vendredi 4 novembre 2011
Statut
Membre
Dernière intervention
20 mai 2012

Merci bien !