Problème impression epson stylus sx130 [Fermé]

Signaler
-
 paulo -
Bonjour,

je viens d'ouvrir mon epson et de mettre les cartouches dedans j'ai suivis les instructions du manuel d'utilisation
le chariot bouge les cartouches sont bien dans leurs logements
malheureusement lors de l'impression je n'ai rien sur la feuille comme si je n'avais pas d'encre alors que les cartouches sont neuves vu qu'elle sorte du carton d'emballage de l'imprimante
est ce quelqu'un aurait une solution pour régler mon problème ?
merci

4 réponses

je viens juste d'y aller j'ai fait plusieurs fois la manip et toujours rien
tous se passe comme si j'avais vraiment une impression il me manque que l'encre sur ma feuille le chariot passe de droite à gauche la feuille s'arrête pour laisser le chariot circuler dessus .....
je vais attendre demain et si rien ne se passe j'essaierais de contacter epson
je te tiens au courant de la suite
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 438
Tu as installé le logiciel de l'imprimante ?

Tu as fait le nettoyage de la tête et la vérification des buses?

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

fait et fait j'ai les derniers pilotes et buses c'est ok
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 438
non ce n'est pas moi qui est posé l'autre post par contre le lien me sert strictement à rien vu que j'ai déjà tout fait, tu n'aurais pas d'autres idées ?
en faites mon imprimante fais comme si elle imprimé la feuille et le chariot font les aller retour
mais ma feuille reste vierge
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 438
je viens juste d'y aller j'ai fait plusieurs fois la manip et toujours rien
tous se passe comme si j'avais vraiment une impression il me manque que l'encre sur ma feuille le chariot passe de droite à gauche la feuille s'arrête pour laisser le chariot circuler dessus .....
je vais attendre demain et si rien ne se passe j'essaierais de contacter epson
je te tiens au courant de la suite

si tu as d'autres idées proposent toujours