Pilote: Lecteur de carte SD sous seven

[Résolu/Fermé]
Signaler
Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
-
 kader -
Bonjour,

J'ai besoin de votre aide pour installer les pilotes de mon lecteur de carte SD intégré, il a très bien fonctionnait sous windows Vista depuis que j'ai installé windows 7 il ne fonctionne plus, j'ai cherché sur le site officiel du constructeur mais le pilote n'est pas disponible pour windows 7.
J'attends votre réponse, merci par avance!

PC portable Sony VAIO VGN-NR220E.

12 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
8
Voici les renseignements demandées : PCI\VEN_104C&DEV_803B&SUBSYS_902D104D&REV_00
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
Regarde dans le gestionnaire de périphériques si tu as des périphériques mal installés.
Pour ceux pour qui ça n'aurait pas marché, voilà le driver que j'ai installé après avoir eu le même souci (driver SD reader inexistant sur VAIO VGN-NR21E/S après installation de Windows 7):

http://www.sony.com.sg/support/download/219938/product/vgn-cr13g/sectionfirst?subpage=detail
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
Bonjour,

"VGN-NR220E"

--> C'est le modèle qui apparaît en bas à droite sous l'écran ?
Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
8
Oui c'es le model en bas a droite.
Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
8
je tiens a vous préciser que j'ai rencontré le même problème sur un PC d'une autre marque THOSHIBA.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
Ok, si c'est toujours d'actualité, on s'en occupera après.

Pour l'instant, j'attends la réponse à ma question.
Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
8
Oui dans le gestionnaire de périphérique j'ai une ligne Contrôleur de stockage de masse avec un point d'exclamation, cela signifie que le lecteur de carte est bien détecté mais le pilote n'est pas installé, a savoir que tous les pilotes on étaient installés automatiquement avec Windows seven.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
Ok.

Dans le gestionnaire de périphériques, fais un clic droit sur "Contrôleur de stockage de masse" > Propriétés > Détails.

Dans le menu déroulant, sélectionne : "Numéros d'identification du matériel"

Poste les renseignements (suite de chiffres et de lettres).

Copie seulement la première ligne, c'est suffisant.
SD\VID_28&OID_4245&PID_LEXAR&REV_1.0
> Destrio5
et en suit je faitvquoi
Messages postés
85
Date d'inscription
lundi 21 novembre 2005
Statut
Membre
Dernière intervention
18 août 2014
8
Merci beaucoup chef " Destrio5 " ça marche.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 189
Bonne nuit à toi ;)