Excel cellule bloquée sur formule [Résolu/Fermé]

Signaler
-
 Mathilda19 -
Bonjour,

J'ai un souci avec oppen office calc :
J'ai des formules déjà rentrées dans mes cellules, et ce matin en ouvrant mon fichier j'ai remarqué que le résultat de mes calculs n'apparait pas, à la place du résultat j'ai le détail de ma formule.

pouvez-vous m'aider à tout remettre dans l'ordre?

Exemple ci-dessous, pas de résultat mais détail de formule.

=H3 =H3

=G3+1 TOTAUX
=SOMME(B4:H4)
=SOMME(B5:H5)
=SOMME(B6:H6)
=SOMME(B7:H7)
=SOMME(B8:H8)
=SOMME(B9:H9)
=SOMME(B10:H10)
=SOMME(B11:H11)
=SOMME(B12:H12)
=SOMME(B13:H13)
=SOMME(B14:H14)
=SOMME(B15:H15)
=H15+H14+H13+H11+H10+H7+H4+H9+H8 =SOMME(I15+I14+I13+I11+I10+I7+I4+I9+I8)

Merci d'avance pour votre précieuse aide.



A voir également:

2 réponses

Messages postés
4239
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 285
Bonjour,

faut savoir : c'est pour Excel (titre de la question) ou pour Calc (corps du message) ?

Quoi qu'il en soit, il te faut fouiller dans les options, et cocher une case qui te dit d'afficher le résultat à la place des formules.

Cordialement.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Merci Chossette9,

très gentil de ta part.

problème résolu!!!

merci à toi très bonne journée
Messages postés
2
Date d'inscription
vendredi 17 février 2012
Statut
Membre
Dernière intervention
17 février 2012

oui, il faut aller dans outils/options/openofficecalc/affichage et décocher la case "formule" dans la partie afficher.

bon courage
Merci Olivek, c'est ce que j'ai fait, et tout est revenu dans l'ordre, merci beaucoup bonne journée