Excel: comment formuler un multiple de??? [Résolu/Fermé]

Signaler
-
 Ricalaur -
Bonjour,
Une petite question aux personnes calées en excel.
Je dois mettre une alerte dans une cellule chaque fois que le nombre atteint dans celle ci n'est pas un multiple de six.
Quelqu'un peut-il m'aider à formuler cela?
Merci beaucoup d'avance, je galère...
Laurence.

2 réponses

Messages postés
1305
Date d'inscription
mardi 13 décembre 2005
Statut
Membre
Dernière intervention
1 septembre 2012
264
Bonjour,

Ca devrait t'aller :

=SI(MOD(A1;6)<>0;"pas multiple de 6";"multiple de 6")

Sachant que j'ai fait le test sur la case A1

@+
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61129 internautes nous ont dit merci ce mois-ci

Merci bcp... je vais essayer, encore une petite question mon excel est en anglais, si devient if mais MOD???
Messages postés
1305
Date d'inscription
mardi 13 décembre 2005
Statut
Membre
Dernière intervention
1 septembre 2012
264
mod doit rester mod c'est l'abréviation de modulo ;)
Merci beaucoup... Je suis vraiment nulle en excel...
Problème résolu! Un tout grand merci...
Messages postés
459
Date d'inscription
mardi 17 janvier 2012
Statut
Membre
Dernière intervention
16 janvier 2013
101
ba tu fais un test:

si nombre /6 = un nombre entier alors OK sinon OUT