Ajouter un pourcentage a une colonne excel. [Résolu/Fermé]

Signaler
-
 barbie -
Bonjour,
J'aimerai ajouter un pourcentage a toute une colonne de prix dans un tableau excel.
Quel est la formule necessaire? pour le moment je bloque sur des "Référence circulaire"

Merci d'avance a tous le monde et desoler mais je suis vraiment novice dans Excel.

Nicolas


2 réponses

Je crois je me suis mal exprimer je voudrai ajouter par exemple a la cellule c3 10%. Puis appliquer cette cette augmentation a tte les cellule de la colonne C.
22
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60497 internautes nous ont dit merci ce mois-ci

Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
5 476
Bonsoir
entrez 1,1 dans une cellule hors champ
Copiez là
sélectionnez tout le champ C à traiter
clic droit collage spécial: cochez en bas de la fenêtre "multiplication"
toute la colonne C va augmenter de 10%

crdlmnt
>
Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020

super!!!!
Merci Vaucluse solution trés simple et trés efficace. La solution qu'il me fallait :).

Nicolas
Merci énormément Vaucluse :D
Merci, ça m enlève une épine cette astuce ^^.
Messages postés
52285
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
14 074
Les prix sont en C3:C9, leur somme en C10.
La formule à mettre en D3 est =C3/$C$10 à recopier vers le bas.
La colonne D est à mettre au format "pourcentage".

Tu peux également :
* mettre le total en C2 avec la formule =SOMME(C3:C999)
* définir le nom "Prix" pour la colonne C:C et le nom "Total" pour la cellule C2
* saisir en D3 la formule =Prix/Total à recopier vers le bas ; c'est pareil, mais plus explicite et plus élégant.