Réseau défectueux entre win xp pro et familie [Résolu/Fermé]

Signaler
Messages postés
1589
Date d'inscription
mardi 21 février 2006
Statut
Membre
Dernière intervention
26 septembre 2010
-
 Alexis -
Bonjours depuis quelques jour je tourne en rond, voila j'ai deux pc que j'ai relié en rj-45 croisé, mon but est de pouvoir faire des jeux en lan et se connecter dans ce réseau avec vnc.
Le serveur avec win xp pro sp2 a pour adresse ip: 192.168.0.1 et marque sous réseau: 255.255.255.0

Le second pc le client a win xp familiale sp2 et a pour adresse ip 192.168.0.2, marque sous réseau 255.255.255.0

après avoir fait ces paramètrage j'ouvre les commande dos et je tape depuis mon serveur ping 192.168.0.2 et la "délai d'attente de la demande dépassé" donc le ping de ce cotê ne marche pas...

Ensuite je prends le client je fait la même action mais je mets ping 192.168.0.1 et la reponse et dessuite arrivé...

Donc pour résumer le serveur peu se connecter au fichier de partage du client en attandant 50s environ, ne marche pas au ping et ne peus se connecter sur vnc, le clients lui peu tous faire...

J'ais tous fait désactiver le pare feu,...

Aider moi s'il vous plait comment avoir un réseau qui marche dans les deux sens et qui marche suppert bien, depuis que j'attends sa...

Merci d'avance d'avoir eu la patience de tous lire
cordialement cristol

2 réponses

Messages postés
1589
Date d'inscription
mardi 21 février 2006
Statut
Membre
Dernière intervention
26 septembre 2010
157
Quelqu'un pourais t'il m'aider s'il vous plait j'ai besoin d'aide
Salut cristol,

Le problème de ping dans le sens serveur-client doit venir de ton pare-feu.
Quel est le pare-feu que tu utilise? SI c'est celui de windows, va dans Panneau de configuration -> Pare-feu Windows ->onglet Avancé -> ICMP paramètres et coche la case "Autoriser une requête d'echo entrante"
Voila
Si ta besoin d'autres renseignement n'hésite pas

Alexis