Remplissage d'une sélection avec Gimp [Résolu/Fermé]

Signaler
-
Messages postés
2068
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
31 décembre 2015
-
Bonjour,

J'ai lu plusieurs discussions sur les forums mais je ne parviens pas à résoudre le problème :

Je cherche à remplir (de noir en l'occurrence) une sélection carrée dans un fichier Gimp.
Ça n'a posé aucun problème pour le premier rectangle, et maintenant ça ne fonctionne plus.
Je vérifie que je suis dans le bon calque, que les bonnes options sont cochées/décochées, mais le sigle "interdit" ne disparaît pas et je ne peux rien remplir, nulle part.

J'espère que quelqu'un sait d'où vient l'erreur, et je le remercie du temps qu'il prendra à me répondre.

Colombe



A voir également:

5 réponses

Messages postés
28302
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 532
Salut, merci de me répondre mais...: je ne comprends pas ! Et la capture d'écran que tu m'indiques ne donne pas le même menu que mon Gimp. Dans Mode, actuellement positionné sur "Normal", j'ai : "dissoudre", "derrière", "effacer la couleur", etc.
Voilà, merci quand même mais le problème persiste.
Ciao
Messages postés
268
Date d'inscription
mardi 9 octobre 2007
Statut
Membre
Dernière intervention
6 septembre 2020
78
bonjour,

le mode dont tu parles est dans les options d'outils de peinture (les brosses/pinceaux) ou dans les options du pot de peinture.
si j'ai bien compris tu as déjà créé un rectangle et tu l'as rempli donc si tu veux un autre rectangle de mêmes dimensions ; tu reste sur le calque du 1er rectangle, tu clique droit dessus ensuite tu fais alpha vers sélection (pour récupérer la selection) , tu crée un nouveau calque en bas à gauche de la palette des calque : la petite feuille blanche ; tu te positionne sur le nouveau calque avec la sélection récupérée toujours active,et tu le rempli en passant par le menu > edition> remplir avec la couleur de PP ou AP ou motif selon ton choix.

est-ce que cela résous ton problème?
Messages postés
2068
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
31 décembre 2015
290
Salut,

Tu fais une sélection tu la remplis de noir , tu refais une autre tu la remplis et ainsi de suite .
C'est tellement simple , mais j'ai peut être mal compris

http://www.cijoint.fr/cj201110/cijhGBlr59.jpg

Bonne soirée

Végers
végers, l'opération que tu décris c'est ce qui se passe quand il n'y a pas de problème (la première fois où je l'ai fait, ça s'est effectivement passé comme ça...)
la vrille, merci pour ta réponse, mais ça ne change rien - je ne suis pas bien sûre de faire les bonnes manip. Ceci dit, je ne suis pas expérimentée du tout je me sers de Gimp pour des affiches ou des flyers, donc compétences réduites ; je pense pas être faite pour les trucs alpha !
Je vais tâcher de faire sans, ou de voir avec un pote qui touche un peu.
Merci à vous deux,

Colombe
Si, ok, autant pour moi, j'ai juste trop du mal et j'oublie l'essentiel : créer systématiquement des calques avant d'ajouter de nouveaux éléments.... Quand je crée un nouveau calque et que je sélectionne le rectangle que je veux remplir, ça marche !
Excusez-moi c'était idiot.
Ciao !
Messages postés
2068
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
31 décembre 2015
290
Re...

Dans ce cas met tom poste comme résolut

Bon wee kend

Végers