Fonction SI sur excel incluant du texte [Résolu/Fermé]

Signaler
Messages postés
46
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
31 juillet 2012
-
Messages postés
46
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
31 juillet 2012
-
Bonjour à toutes et à tous, Ca me fais plaisir de poser des questions sur ce forum car il y a toujours une bonne âme qui trouve la solution à mes problèmes.....
du jour : Je désire intégrer une fonction SI incluant du texte. Par exemple si la cellule C2 contient du texte je voudrais que C1 soit égal au chiffre 1 sinon 0; J'ai écris la fonction suivante SIC2="texte";1;0 mais ça ne fonctionne pas mais je sais que c'est possible. Je vous remercie à toutes et à tous de l'aide que vous pourrez m'apporter. A bientôt.

1 réponse

Messages postés
26015
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
11 mai 2021
5 920
Bonjour
si vous voulez traiter n'importe quel texte:
=SI(ESTTEXTE(C2);1;0)
et pour un texte précis:
=SI(C2="votre texte";1;0)
crdlmnt
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
31 juillet 2012

Merci Vaucluse je remarque que vous êtes toujours la personne qui trouvez solution à mon problème et en plus en peu de temps à chaque fois...vous êtes extra....
Meri encore