Problème avec AGE OF EMPIRES [Résolu/Fermé]

Signaler
Messages postés
272
Date d'inscription
vendredi 29 juillet 2005
Statut
Membre
Dernière intervention
11 janvier 2015
-
 phil -
bonjour a tous
lorsque j'installe AGE OF EMPIRES il me dit
Erreur: Lors de la lecture du fichier C\Program Files\Microsoft Games\Age of Empires III\ Sound\Sound.bar.Vérifiez que ce fichier existe et que vous etes autorisé a y accéder.

pouvez vous m'aider
merci

18 réponses

Bonjour à tous, même si y'a plus grand monde !!

Cela fait maintenant 9 mois que je cherche (O-O) et j'ai enfin trouvé.

Moi, personnellement, j'ai pris un petit logiciel du genre ICEOWS qui permet de facilement Copier/Coller/Dupliquer en bref, vous aider.

Repérez le fichier qui bloc, puis allez dans le CD où se trouve le fichier qui bloque.
Vous faites explorer et vous voyez donc une Archive CAB. Faites "Clic Droit" dessus et faites ensuite "extraire les fichiers vers..." (avec ICEOWS).
Dès que vous avez copié les fichiers (même si ca bloque en plein milieu, vous pouvez annuler et vous avez avez quand même tout le contenu ^^), vous prenez celui qui bloquais au début, puis le déplacez dans le répertoire de l'installation, en créant les dossier qui ne sont pas encore créés.
(exemple: Pour le [maudit ^^] fichier Sound.bar, vous devez le mettre dans C:\Program Files\Microsoft Games\Age of Empires III\Sound, il faut donc que vous créiez les deux derniers dossiers [en respectant la casse])

Dès que le fichier qui bloque est à la bonne place, vous n'avez plus qu'à relancer l'installation et le tour est joué!!

En cas de problème, faites le moi parvenir !!
Bonne journée
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83695 internautes nous ont dit merci ce mois-ci

heu.......
désoler g pas bien compri on copi le ftcher sound ou et ensuit on fait koi ?

moi j'ai un problème a peu prés le meme que vous je l'installe et vers la fin la partie ou sa installe sound bar un truc comme ça la barre d'avencement sarete et au bout d'un moment je fais annuler masi sa me marque un message d'erreur j'ai deja nettoyer le disque mais le probleme ne viens pas de la mais d'ou

repondez moi svp
Messages postés
684
Date d'inscription
mercredi 19 mai 2004
Statut
Membre
Dernière intervention
8 juillet 2010
238
as tu essayé de ré-installer?
(en gardant tes parties bien sur) ;-)
Bonjour,

J'ai le meme message d'erreur que toi ... as tu eu une reponse pour le resoudre, si c le cas merci d'avance de m'indiquer comment je peux faire.
Merci
Messages postés
272
Date d'inscription
vendredi 29 juillet 2005
Statut
Membre
Dernière intervention
11 janvier 2015
58
bonsoir
je n'ai rien trouver
Salut!

J'ai le meme problème et j'ai essayé de télécharger le patch et ça ne fontionne toujours pas.si quelqu'un a une réponse,faite la nous connaitre,ça serai cool!
Merci et à+
Moi aussi j'ai le meme souci et impossible de resoudre.
Je n'arrive pas a trouvé malgré que j'ai pas de parefeu, qu'il y a qu'un seul compte sur le pc etc.... et aucune restriction

Quelqu'un a t'il trouvé le pourquoi de se probleme
J'ai desactivé a nouveau mon antivirus " bit defender " et meme supprimé et coupé de internet pour faire l'instal a nouveau cela ne se corrige pas non plus je ne voit toujours pas d'ou vient le probleme.

Meme que mon pc ne comporte aucun compte, il y a que moi et rien d'autre.
Bonjour, j'ai le même problème que toi. Peux tu me dire si tu as trouvé une solution ? Merci
j'ai aussi eu le même problème mais avec le fichier muptop.mp3!
Au secours!
pour tous les problemes comme sa...moi jai toute mis les fichiers de jeux dans lordi(sans deamon toll pis cd) et sa a marché juste de cette façon
Bonjours j'ai un problème pour installer age of empires 3. le disque 1 s'installe bien mais au moment de mettre le disque 2 l'installation ne reprend pas. svp si vous avez une réponse.

si vous avez déja installer le jeu ailleur sur un autre ordinateur aller prendre le fichier sound.bar et copier le dans votre dossier sound
merci je vai essayer
Oulaaaa sa fais 4 ans : o

Bref j'avais pas vu...Merci Toml33t mais depuis je l'avais racheter perso X_x
Messages postés
37
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
29 août 2014
6
TOML33T c'est pas très compréhenssible tu n'aurrais pas une adresse MSN pour m'expliqué? merci d'avance.
Messages postés
132
Date d'inscription
mardi 23 février 2010
Statut
Membre
Dernière intervention
19 juin 2016
18
g toujour pas réussi a l'installer
salut,g 'age of empires 3' et g des problème a le réinstalé ,ya des message du style pas capable douvrire sound.bar fake jai suivi les démarche que vous avais décrie mais maitenant ya des problème avec des fichier mp3........c quoi le problème la première fois sa pas fait sa???..quelqu un peut maider.... merci