Avast bloque l'accés à internet

Résolu/Fermé
-
 mel5906 -
Bonjour,

Depuis mercredi dernier mon antivirus Avast édition familiale m'empêche d'aller sur différents sites comme google, europe 1, mon site bancaire,...
Il m'empêche également de récupérer mes mails sur mes adresses neuf-telecom.
Il marchait parfaitement bien jusque là!!!
Est-ce une mise à jour de la base virale qui à changer quelques chose?
Quelqu'un à t-il le même problème?
Y a t-il un réglage à faire sur le logiciel?
Merci d'avance pour toutes indications qui m'aiderait à résoudre ce problème.
J'utilise windows xp familiale, sp1, mozilla firefox, foxmail
A voir également:

5 réponses

il faut supprimer la redirection du port 80 dans avast.

dans l'onglet "résumé", cliquer sur "modifier les réglages"
aller dans l'onglet "dépannage", en bas, cliquet sur le menu "paramétrage des redirections"
dans la fenêtre "WEB" remplacer les ports:
80,8080,8091,8081,8008,8888,3124,3127,3128
part
8080,8091,8081,8008,8888,3124,3127,3128
cliquer sur ok

ça marche...

attention à ne pas confondre ce genre de panne avec un problème de PC en IP fixe avec des serveurs DNS mal configurés !
merci beaucoup c'est la solution ^^
merci pour la solution ;)
mais je voulais savoir si ça ne dérangé en rien la protection de mon ordinateur?
je ne sais pas.
il se peut que le surf ne soit plus protégé, mais que le téléchargement associé des virus qu'il pourrait y avoir oui si effectivement le fait d'enlever le port 80 dans cette case supprime toute surveillance du traffic via le navigateur (qui se fait sur le port 80)

pour tester il faudrait avoir une url vérolée et voir si ton avast se met en route.
Sa c'est la meilleur solution à prendre
Merci beaucoup mimix
Merci! Je pouvais plus accéder à Facebook après avoir mis ma nouvelle box.
Refaire une mise à jour de Avast. Ils ont corrigé le problème
Si vous utilisez un Firewall tel que Zone Alarm, referez vous à la FAQ sur le site d'Avast

http://www.avast.com/fre/webshield_issues.html#idt_9095
Ja'i eu le même problème que vous, enfin je pense, car moi, quand je vais sur la page bloquer, google me met qu'Internet ne peut pas afficher cette page web.

J'ai essayer de faire les deux trois astuces de certains, mais rien a faire, c'est toujours bloquer.

Et si ont va dans la zone de quarantaine?
BJ, moi j ai une flèche orange au milieu de la page et ¹/4de celle ci. Puis plus rien avast!safezone ne me permet plus dé naviguer du tout. Dois-Je en deduire que avast a détruit mon
bonsoir,

mon ordi revient de loin; j'avais moi aussi ces pages blanches avec "La connexion a échoué
Firefox ne peut établir de connexion avec le serveur à l'adresse www.
Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
tard ;
# Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;

# Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox a l'autorisation d'accéder au Web."

Même mes sites habituels (Audiofanzine.com ; ladrummerie.com et d'autres forums de zique où j'ai mes habitudes) devenaient inaccessibles les uns après les autres. Je commençais à enrager sérieusement.

Mais vos suggestions m'ont aidé. On plutôt on évité à mon ordi de finir en pièces.

Je viens donc de remettre les boucliers web et standard de avast sur normal et tout à l'air d'aller mieux.

Merci et bonsoir 8-)
Moi aussi Avast bloque parfois les accès à Internet, et je reste devant une page blanche.
Cela se produit depuis la mi-avril, je pense donc que c'est une mise à jour qui fait celaà.
J'ai trouvé la parade, lorsque la page est bloquée, je vas sur l'icône d'Avast en bas à droite, je clique sur arrêter "Boclier Web", et tout rentre dans l'ordre, la page se charge. Je redémarrage immédiatement après le service "Bouclier Web" et tout fonctionne.
Je ne comprends pas le pourquoi, car la sensibilité du Bouclier Web est réglée à "Normal".
A défaut de régler le problème, si çà peut te dépanner.
A+
Tout comme toi Biker, Avast bloque mon accès internet depuis la mi-avril. J'ai longtemps cru que cela venait d'une mise à jour de firefox, mais j'ai résolu en partie le problème en désactivant et réactivant Avast.