Heeeeeelp!!! mon titre ne s'affiche pas :( [Résolu/Fermé]

Signaler
-
 Angel -
Bonjour, j'essaye de créer un site web avec WebEpert 6 mais le titre ne s'affiche pas quand je vais sur le "visionneur" ...est-ce que c'est normal? si non comment résoudre ce problème ??
PS: je tiens à signaler que je sui (extra) débutante en création de page web


2 réponses

Messages postés
591
Date d'inscription
mercredi 29 septembre 2010
Statut
Membre
Dernière intervention
27 avril 2016
98
Si tu peu modifier le code html, entre les balise <title>TU MET TON TITRE ICI</title>
oui c'est ce que j'ai fait mais ça fonctionne pas
voici ce ki s'affiche sur l'éditeur :
<html>
<!-- Date de création: 2011-04-14 -->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">

<title>Bienvenus sur mon site web</title>
<meta name="description" content="">
<meta name="keywords" content="">
<meta name="author" content="Usager non enregistre">
<meta name="generator" content="WebExpert 6">
</head>
<body>

</body>
</html>
Messages postés
187
Date d'inscription
lundi 11 avril 2011
Statut
Membre
Dernière intervention
23 mars 2015
19
Salut,
Le titre entre les barres title n'est pas un titre qi est affiché sur le site mais dans la barre de titre de ton navigateur. Sinon il n'y a aucun problème de code.
merci Eastchild!! ça fonctionne très bien
Messages postés
318
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
28 mars 2012
30
Bonjour,

comme l'a dit DoulyCreations, la balise <title> n'affiche le titre que dans la barre de titre de ton navigateur. Si tu veux affiché un titre sur ta page, utilise la balise <h1> (je retire tes balises meta pour pouvoir posté le code) :

<html>
<!-- Date de création: 2011-04-14 -->
<head>
<title>Bienvenus sur mon site web</title>
</head>
<body>
<h1>Bienvenus sur mon site web</h1>

</body>
</html>