Outlook l'argument de la ligne de commande [Fermé]

Signaler
-
 Papou -
Bonjour,

Je suis réellement dans la mouise, lorsque je veux laner outlook 2003, j'obtiens invaraiblement le message suivant :
IMPOSSIBLE DE DEMARRER MICOSOFT OFFICE OUTLOOK. L'ARGMENT DE LA LIGNE DE COMMANDE N'EST PAS VALIDE. v2RIFIEZ LE COMMUNATEUR QUE VOUS UTILISEZ;

Personnellement je veux bien, mais je suis incapacle de savoir ou vérifier ni meme ce qu'est l'argument de la ligne de commande.

J'ai supprimé la ligne user\ etc etc \outlook,
j'ai désinstallé office et réinstallé, rien n'y a fait.

Merci pour votre aide.
A + j'èspère

5 réponses

bonjour.

essayes de lancer Outlook directement depuis l'éxécutable.
il doit se trouver dans C:\Programmes\Microsoft Office\Office 11\Outlook.exe (à adapter, j'ai pas Vista, je fais ça de tête).
si ça fonctionne, ça veut juste dire que ton raccourci est mauvais.
fais un clic droit sur "Outlook.exe" (ou "Outlook" si tu n'affiche pas les extensions), puis "Envoyers vers" > bureau.
sur ton bureau, tu auras un raccourci qui fonctionne.
tu peux le renommer, et le mettre à la place de celui qui ne fonctionne pas (en supprimant ce dernier évidemment)
Jai suivi tes recommandations,
1- rien n'y fait en l'état.
2 - Sous Vista ou peut être sous d'autres windows, ( je ne sais pas ), il est possible de lancer l'exécutable en tant qu'administrateur, et en ce cas celà fonctionne.
3 - toutefois, je ne peux pas enregistrer cette configuration de lancement sur le bureau afin de résoudre de façon définitive ce problème.
4 - Si solution, hautement apprécié.
A +
Messages postés
23630
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2020
6 455
Bonsoir,

Ici un lien vers les différents commutateurs d'outlook.
Non pas à cause de ton message d'erreur mais parce que certains servent à restaurer des parties pour outlook, ou bien de le lancer avec le minimum : /safe
Tu pourrais tenter aussi /cleanprofile qui réinscrit outlook dans le registre (?)

Ce qui est étonnant c'est que tu aies toujours ce message en lançant l'éxécutable (.exe) puisque, par définition, il n'y a aucun commutateur dans ce cas. Es-tu sûr de l'avoir bien lancé ?

En désespoir de cause, en allant dans les propriétés par un clic droit (sur un raccourci ou sur l'exe), tu peux forcer l'exécution en administrateur dans l'onglet 'compatibilité'

eric
A l'attention d'Eric,

Je confirme avoir landé l'executable et avoir toujours cette anomalie d'une part et d'autre part, le lancement de cet executable en qualité d'administrateur me permet d'accéder à Outlook.

A défaut d'une autre solution plus radicale, je vais opter pour ce type de lancement

En tous cas Merci
attn Raymond,
Merci
J'ai essayé toutes les options, sans succés.

Merci encore
Messages postés
52626
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
14 536
jE NE COMPREND PAS CETTE REPONSE? SANS RAPPORT AVEC MON PROBLEME ?
j'ai essayé :
Dans la boite de dialogue tape: outlook.exe /resetfoldernames
sans résultat apparent ( mais je n'ai pas redemarrer le PC
Messages postés
52626
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
14 536
Tu ne comprends pas ?
Je t'ai indiqué des adresses traitant du même sujet, en espérant que cela puisse t'aider ...