Realtek 11nUSB wirelessLAN utility marche pas

Fermé
Signaler
-
Messages postés
47
Date d'inscription
samedi 12 janvier 2008
Statut
Membre
Dernière intervention
10 octobre 2016
-
Bonjour, j'ai acheté un ordinateur (la tour et tout) avec la wifi integrer, mais malheureusement elle ne marche pas. J'achete donc une clé qui me permettrai d'avoir la wifi et encore une fois ca ne marche pas, mon materiel que j'utilise est comme dans le titre, une sorte de petite clé usb et c'est une Realtek 11n USB wireless LAN utility.
Un peu d'aide s'il vous plais



2 réponses

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 494
Bonjour,

Il faut nous dire c'est quoi qui ne marche pas ?

marque et modèle du PC ? sous quel système d'exploitation ?

A+
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
47
Date d'inscription
samedi 12 janvier 2008
Statut
Membre
Dernière intervention
10 octobre 2016
2
Bonjour à tous,
J'ai sensiblement le même problème.
J'ai récemment passé mon ordi de bureau en wifi afin de le déplacer et laisser la livebox près de la TV.
J'ai connecté une clé wifi realtek 11n USB wireless LAN utility.
Au début impec pas de soucis mais bizarrement depuis la panne orange il y a peu de temps je perds régulièrement ma connexion wifi mais uniquement via cette clé car mes autres périphériques wifi fonctionnent bien.
J'ai donc remis la livebox près de l'ordi mais toujours pareil.
Pour info je tourne sous win 7 pro 64 bits et j'ai un livebox 2 SAGEMCOM.
Le pilote de la clé est installé correctement mais pareil, j'ai 2 icones dans ma barre des taches, une icone correspondant au signal du logiciel qui gère la clé realtek et une autre icone correspondant à la connexion internet sans fil de windows ... est-ce normal ???
J'ai regardé les paramètres dans la livebox et je suis bien sur le bon canal des 2 côtés ...
C'est vraiment pénible de surfer sur le net et d'un coup plus rien, l'icone du signal wifi windows change et il y a un point d'exclamation dans un triangle jaune avec un message me disant plus de connexion.
Lorsque j'ai cela j'ai 2 possibilités, faire une déco/reco via l'icone wifi de windows car il détecte ma box, soit je n'ai pas le temps de faire la manip et le signal revient tout seul ...
Ce post est ancien donc j'espère que je pourrais avoir tout de même des infos.
Je vous remercie tous par avance.
@++ :)