Erreur 0xc000007b

Résolu/Fermé
Enfec
Messages postés
76
Date d'inscription
mercredi 12 mai 2010
Statut
Membre
Dernière intervention
7 août 2011
- 1 janv. 2011 à 14:02
 Hercelox - 30 avril 2016 à 11:20
Bonjour, j'ai eu récemment des soucis avec mon Pc concernant l'erreur 0xc000007b. Mon ordinateur à un peu près 1mois et demi donc il n'est pas vieux. J'ai voulu utiliser recovery pour remettre tout à zero mais la encore :

Recovery Management.exe - Erreur d'application

L'application n'a pas réussi à démarrer correctement (0xc000007b).
Cliquez sur OK pour fermer l'application.

Je n'arrive pas du tout à trouver une solution face à ça, j'ai fais quelques recherches sur le net, et j'ai vu que cela arrivait sous Windows XP mais je suis sur Seven, par contre j'ai essayer récemment d'installer Xp car j'aime pas trop W7, j'en suis étonné mais vous pouvez constatez que le système de config de "Comment ça marche" indique Windows XP
en bas du message , alors que je n'ai pas réussi à l'installer à cause de quoi ? STOP:0xc000007b

Je suis actuellement en train de faire un scan minutieux de mon pc avec Avast. Pour l'instant, il n'a aucun fichier infecté, j'éditerais le message au cas ou il y en aurait un.

Voilà, je voulais savoir si des personnes ont déja eu le problème et je viens ici demander de l'aide pour réparer cette erreur que je ne comprend pas.

Merci d'avoir pris la peine de me lire, et Bonne année 2011.



A voir également:

3 réponses

Salut les mecs

J'ai déja eu ce problème il y a longtemps et je connais la solution (prendre la version x64 si vous avez un Windows 64-bits) :


J'espère que ça vous aidera même 5 ans plus tard!!!!!!!!!!
41
Finalement, mon frère a trouvé la solution qui était de mettre le .dll non pas seulement dans le dossier C:\Windows\System32 mais aussi dans C:\Windows\SysWOW64.
3
merci a toi j'ai pas testé mais le probleme vient surement de la puisque Direct X est seulement pour les jeux et l'erreur pour moi est sur Visual Studio 10.0 donc ca peut venir que de FrameWork qui a du etre mal installé
0
J'ai résolu le problème: réinstaller ou réparer VisualC++2013 x64 ou x86
1