Imprimante WIFI sur réseau [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 10 novembre 2010
Statut
Membre
Dernière intervention
25 août 2012
-
Messages postés
4
Date d'inscription
mercredi 10 novembre 2010
Statut
Membre
Dernière intervention
25 août 2012
-
Bonjour,

Tout d'abord ma config :
Modem routeur Netgear FAI : NUmericable
PC : Vista avec IE 7 ou 8 relié en WIFI au modem
Imprimante WIFI Lexmark S 600

Ensuite mon pb :
Voilà 3 jours que j'essaie en vain d'imprimer en WIFI...
L'imprimante reconnaît le réseau et s'y connecte a priori (voyant vert allumé et fixe).
Le PC est raccordé au même réseau Numéricable.
Les drivers sont installés.
Mais quand je lance une impresssion en WIFI, rien ne se passe.

Si je fais un ping avec l'adresse IP générée par l'imprimante, rien ne se passe.

A la mise en route de l'imprimante, et après reconnaissance du réseau,la config est la suivante :
DHCP : désactivé
IP : 168.254.63.153
Masque de sous réseau : 0.0.0.0
Passerelle : 0.0.0.0
DNS : 0.0.0.0

Et dans le même temps, pour le PC, c'est :
IP : 192.168.10
Masque de sous réseau : 255.255.255.0
Passerelle : 192.168.0.1

J'ai essayé de modifier manuellement les adresses, mais ca ne change rien...

Cela serait il au niveau du routeur ?

Merci d'avance de vos lumières.

2 réponses

Messages postés
4
Date d'inscription
mercredi 10 novembre 2010
Statut
Membre
Dernière intervention
25 août 2012
3
J'ai effectivement inséré le cd et fais toute la manip' proposée
avec raccordement usb.
J'ai également essayé de modifier le port (et de créer un nouveau port S600 series), mais c'est à ce moment là, dans l'utilitaire que mon imprimante n'est pas détectée (bien que j'entre l'adresse IP de l'imprimante)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60901 internautes nous ont dit merci ce mois-ci

Messages postés
5172
Date d'inscription
samedi 24 novembre 2007
Statut
Membre
Dernière intervention
4 février 2015
344
salut
a tu utiliser l'utilitaire lexmark pour ma part il a fallu que je connecte d'abord via usb pour paramétrer le wifi de mon imprimante lexmark