Connection a phpMyAdmin impossible

Résolu
Bonjour,

Je poste ceci pour demander de l'aide , voila mon problème :

Alors voila que tout marcher bien j'etait sur phpMyAdmin et sans trop vouloir j'ai effacer tout les comptes !!! (root et les miens).

Alors la je rallume mon PC et voici le code d'erreur qui s'affiche : Erreur

MySQL a répondu:Documentation
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

S'il vous plait sa serais sympa si quelqu'un peut m'aider.

J'ai déjà lus tout les autres poste qui ont eu ce problème mais sa ne ma pas aider .

Merci de bien voiloir m'expliqué. A toute!

2 réponses

  1. C'est bon j'ai trouver merci !!! (je sais pas comment j'ai fait) ^^ j'ai juste redémarer mon pc et c bon^^ a+++