Pilote ATK0110 impossible à installer sur W7

Résolu/Fermé
jediknight16 Messages postés 18 Date d'inscription samedi 18 septembre 2010 Statut Membre Dernière intervention 3 mai 2011 - 18 sept. 2010 à 12:47
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 - 18 sept. 2010 à 14:45
Bonjour,
je possède une Carte mère Asus Crosshair Formula II. Depuis que j'ai installé windows 7, j'ai un périphérique non reconnu pour lequel windows ne trouve pas les pilotes (système compatible ACPI microsoft). J'ai téléchargé le fichier à partir du site d'asus, mais même ainsi il ne veut pas l'installer. Merci de m'aider



3 réponses

pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
18 sept. 2010 à 12:52
Bonjour,

il faut installer ce pilote manuellement via le gestionnaire de périphériques >>> http://dlsvr04.asus.com/pub/ASUS//misc/utils/MB_WIN7_ATK.ZIP

A+
0
jediknight16 Messages postés 18 Date d'inscription samedi 18 septembre 2010 Statut Membre Dernière intervention 3 mai 2011
18 sept. 2010 à 14:35
C'est justement ce que j'essaie de faire depuis 3 jours mais windows ne trouve jamais le pilote. J'ai copié les fichiers de pilotes dans mon system32, et après un redémarrage il à finalement réussi à les installer tout seul^^. Merci de ta réponse
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
18 sept. 2010 à 14:45
de rien ;)

J'ai copié les fichiers de pilotes dans mon system32 <<< Heu...

non, il fallait installer le pilote manuellement.
0