Debian erreur xserver

Fermé
PoulpeX - 29 juil. 2010 à 12:56
bob031 Messages postés 8158 Date d'inscription samedi 7 août 2004 Statut Membre Dernière intervention 1 septembre 2014 - 29 juil. 2010 à 20:14
Bonjour,

lorsque je souhaite installer sur ma debian n'importe quoi, j'ai cette erreur qui revient sans cesse et m'empeche donc toute installation, elle est apparu directement depuis la derniere mise a jour (aptitude update && aptitude upgrade)

A savoir que j'ai jamais installer d'environnement graphique sur mon serveur.

L'erreur:
Des erreurs ont été rencontrées pendant l'exécution :
xserver-xorg-core
xserver-xorg-video-openchrome
xserver-xorg-video-vmware
libudev0
xserver-xorg-input-wacom
xserver-xorg-video-radeon
xserver-xorg-video-radeonhd
xserver-xorg-video-savage
xserver-xorg-video-fbdev
xserver-xorg-input-evdev
xserver-xorg
xserver-xorg-video-all
xserver-xorg-input-synaptics
xserver-xorg-video-vesa
xserver-xorg-video-rendition
xserver-xorg-video-sisusb
xserver-xorg-video-tdfx
xserver-xorg-video-ark
xserver-xorg-video-cirrus
xserver-xorg-video-r128
xserver-xorg-video-neomagic
xserver-xorg-video-mga
xserver-xorg-video-i128
xserver-xorg-video-s3
xserver-xorg-video-trident
xserver-xorg-video-tga
xserver-xorg-video-chips
xserver-xorg-video-intel
xserver-xorg-video-mach64
xserver-xorg-input-mouse
xserver-xorg-video-nv
xserver-xorg-input-kbd
xserver-xorg-video-i740
xserver-xorg-video-ati
xserver-xorg-video-siliconmotion
xserver-xorg-video-tseng
xserver-xorg-video-v4l
xserver-xorg-video-sis
xserver-xorg-video-apm
xserver-xorg-video-voodoo
xserver-xorg-video-s3virge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait


3 réponses

Leahkim Messages postés 3081 Date d'inscription jeudi 15 novembre 2007 Statut Membre Dernière intervention 2 mars 2014 279
29 juil. 2010 à 17:42
tente un aptitude clean && aptitude update && aptitude upgrade

Exactement la même erreur après la manipulation décrite précedemment...
bob031 Messages postés 8158 Date d'inscription samedi 7 août 2004 Statut Membre Dernière intervention 1 septembre 2014 472
Modifié par bob031 le 29/07/2010 à 21:29
Bonjour,

peux-tu essayer ceci :

1) réinstallation de ton pilote graphique (peut-être nvidia ?).
2) aptitude update && aptitude upgrade

sinon peux-tu nous fournir le fichier sources.list ?

une autre piste :
https://www.mail-archive.com/debian-bugs-dist@lists.debian.org/msg761839.html


un penguin sur la banquise !